【大神编写公式】:通达信T+0分时副图指标公式

2017-12-07 0 704

【大神编写公式】:通达信T+0分时副图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

AF1:=1;
TT:=BArslAst(HOUR=9 AND MINUTE=(30+AF1))+1;
均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
均价1:=SUM(V*C,0)/SUM(V,10),COLORYELLOW;{这条测试中}
均价2:AMOUNT/vol/100,COLORYELLOW;{360复制的}
价位:C,COLORWHITE,LINETHICK4;
盘整:IF(HOUR>9 AND RANGE(HHV(C,60)/LLV(C,60),1,1.02),C,DRAWNULL),COLORRED,LINETHICK2;
V1:=V;
HH:=C>REF(C,1) AND C/均价>(1+0.03);
LL:=C<REF(C,1) AND C/均价<(1-0.03);
HH1:=crOSS(SUM(HH,0),0.5);
LL1:=CROSS(SUM(LL,0),0.5);
SS1:=SUM(HH1,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH1)),0.5);
BB1:=SUM(LL1,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(SS1,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(BB1,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK2;
HH2:=CROSS(SUM(HH AND C>CS1*1.03,0),0.5);
LL2:=CROSS(SUM(LL AND C<CB1*0.97,0),0.5);
SS2:=SUM(HH2,0)*CROSS(COUNT(C<REF(C,1),BARSLAST(HH2)),0.5);
BB2:=SUM(LL2,0)*CROSS(COUNT(C>REF(C,1),BARSLAST(LL2)),0.5);
CS2:CONST(SUM(IF(SS2,REF(C,1),DRAWNULL),0)),COLORGREEN,LINETHICK1;
CB2:CONST(SUM(IF(BB2,REF(C,1),DRAWNULL),0)),COLORRED,LINETHICK1;
DRAWICON(HH1 OR HH2,C*1.01,39);
DRAWICON(SS1 OR SS2,REF(C,1)*1.01,8);{8是S卖出信号}
B1:DRAWICON(BB1 OR BB2,REF(C,1)*0.99,7);
B2:DRAWICON(LL1 OR LL2,C*0.99,7);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神编写公式】:通达信T+0分时副图指标公式 https://www.g3xs.com/13808.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视