【超简单公式】:通达信决战黄金线分时指标公式

2017-12-12 0 889

【超简单公式】:通达信决战黄金线分时指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ma25:EMA(CLOSE,25);
FJ:EMA(CLOSE,905);
stICKLINE((MA25 >FJ),MA25,FJ,1,0),COLOR0000FF;
STICKLINE((MA25 >FJ)AND MA25<REF(MA25,1),MA25,FJ,1,0),COLORYELLOW;
STICKLINE((MA25 >FJ)AND FJ<REF(FJ,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 <FJ),MA25,FJ,1,0),COLOR00FF00;
STICKLINE((MA25 REF(MA25,1),MA25,FJ,1,0),COLORCYAN;
STICKLINE((MA25 REF(FJ,1),MA25,FJ,1,0),COLORLIRED;
DRAWICON(crOSS(MA25,FJ),FJ,23);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
ZL:L1+P1*7/8,COLOR00DD00;
ZC:L1+P1*0.5/8,COLOR00DD00;
XJ:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(CROSS(ZC,XJ),ZC,ZL,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(ZC,XJ,2),ZC*1.001,’★B’),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(XJ,ZL,2),XJ,’★’),COLORRED;{抛};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信决战黄金线分时指标公式 https://www.g3xs.com/13796.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视