【好用公式】:通达信沃达丰分时指标公式

2017-12-12 0 572

【好用公式】:通达信沃达丰分时指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

价:=C,COLORWHITE;
TT:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,TT)/SUM(vol*100,TT);
ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
均线:IF(ZZ1=0,ma(C,TT),ZZ),COLORYELLOW;
突破:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线13 AND TT<240;
DRAWTEXT( C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线=13 AND TT<240 ,C-0.10 , '突破'),COLORRED;
stICKLINE( C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线=13 AND TT<230 ,DYNAINFO(3) ,CLOSE+0.10 ,0.8 ,1);
主力扫盘:=COUNT(突破,13)>=3 AND C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0;
DRAWTEXT(主力扫盘 ,(DYNAINFO(3))*9.8/10 , ‘主力扫盘’),COLORYELLOW;
STICKLINE(主力扫盘 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,800 ,890),COLORRED,LINETHICK9;
已主力扫盘:=BArslAST(主力扫盘)<13;
DRAWTEXT( BARSLAST(主力扫盘)<8,(DYNAINFO(3))*9.5/10 , '已扫盘'),COLORGREEN;
全仓买进:=C>=REF(HHV(H,TT),1) AND HHVBARS(VOL,TT)=0 AND C/均线13 AND TT=21;
DRAWTEXT(全仓买进 ,(DYNAINFO(3))*9.4/10 , ‘全仓买进’),COLORCYAN;
STICKLINE(全仓买进 ,(DYNAINFO(3))*9/10 ,DYNAINFO(3) ,100 ,-1),COLORRED,LINETHICK4;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用公式】:通达信沃达丰分时指标公式 https://www.g3xs.com/13795.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视