【本周公式】:通达信阴线关注买入及选股指标公式

2017-12-13 0 978

【本周公式】:通达信阴线关注买入及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=Sma(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=crOSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(vol/CAPITAL*100,3)>10;
BB:=A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;
B1:=((REF(C,2)-C)/C)*100>6;
B2:=REF(C<O,1) AND C<O;
B3:= ((H-O)/C)*100<2 ;
B4:=B1 AND B2 AND B3;
stICKLINE(B4,1,60,0.2,0),COLORBLUE;
STICKLINE(B4,1,60,0.15,0),COLORFF7700;
STICKLINE(B4,1,60,0.10,0),COLORFF9900;
STICKLINE(B4,1,60,0.05,0),COLORFFBB00;
DRAWTEXT(B4 ,95,’关’),COLORYELLOW;
DRAWTEXT(B4 , 75,’注’),COLORYELLOW;
STICKLINE(BB,1,100,0.3,0),COLOR000099;
STICKLINE(BB,1,100,0.2,0),COLOR0000CC;
STICKLINE(BB,1,100,0.1,0),COLOR0000FF;
STICKLINE(BB,1,100,0,0),COLORCC66FF;
DRAWTEXT(BB,95,’可’),COLORYELLOW;
DRAWTEXT(BB,75,’以’),COLORYELLOW;
DRAWTEXT(BB,55,’买’),COLORYELLOW;
DRAWTEXT(BB,35,’入’),COLORYELLOW;

{
选股公式:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(VOL/CAPITAL*100,3)>10;
BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周公式】:通达信阴线关注买入及选股指标公式 https://www.g3xs.com/13790.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视