【一看就懂的公式】:通达信钻石箭头买入指标公式

2017-12-15 0 225

【一看就懂的公式】:通达信钻石箭头买入指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIFF:Ema(CLOSE,7) – EMA(CLOSE,19);
DEA:EMA(DIFF,9);
macd:2*(DIFF-DEA),COLORstICK;
A1:=BArslAST(REF(crOSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS(“kdj.K”(9,3,3),”kdJ.D”(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF(“KDJ.K”(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS(“rsi.RSI1″(6,12,24),”RSI.RSI2″(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF(“RSI.RSI1″(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3)),1));
D2:=REF(C,C2+1)”KDJ.K”(9,3,3) AND CROSS(“KDJ.D”(9,3,3),”KDJ.K”(9,3,3));
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″(6,12,24),”RSI.RSI1″(6,12,24)),1));
D3:=REF(C,C3+1)”RSI.RSI1″(6,12,24) AND CROSS(“RSI.RSI2″(6,12,24),”RSI.RSI1″(6,12,24));
MacD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.1,0,2,0),COLORRED;
STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;
STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;
STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;
STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;
STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORCYAN;
STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORMAGENTA;
STICKLINE(C>0,0,0,50,1),COLORBLUE;
DIFF,COLORGREEN;
DEA,COLORYELLOW;
强:IF(DIFF>MA(DIFF,2),DIFF,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(DEA>MA(DEA,2),DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DEA,26);
DRAWICON(CROSS(DEA,DIFF),DEA,27);
A:=REF(DIFF,1)<REF(DIFF,2) AND REF(DIFF,2)REF(DIFF,1);
B:=REF(DIFF,1)>REF(DIFF,2) AND REF(DIFF,2)>REF(DIFF,3) AND DIFF<REF(DIFF,1);
DRAWICON(A,DIFF,1);
DRAWICON(B,DIFF,2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一看就懂的公式】:通达信钻石箭头买入指标公式 https://www.g3xs.com/13781.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视