【指标网公式】:通达信凹口平衡线主图指标公式

2017-12-19 0 834

【指标网公式】:通达信凹口平衡线主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

百分比:=5;
zig(3,百分比);{此行可省};
波峰距离: PEAKBARS(3,百分比,1),NODRAW;
波谷值:=TROUGH(2,百分比,1);
波谷距离:=TROUGHBARS(2,百分比,1);
距离:=CURRBARSCOUNT,NODRAW;
C2:=REF(C,1);
比前跌率:=(C2-C)*100/C2;
本日跌率:=(O-C)*100/O;
距离FK1:=波峰距离-1;{波峰右边K距离}
线位置:= REF(L,距离FK1),{NODRAW};
TJ1:=波峰距离>波谷距离+5 AND 波峰距离<120;
TJ2:=REF(本日跌率,距离FK1)>3 OR REF(比前跌率,距离FK1)>3;{跌率>3%}
TJ3:=距离<240;
TJ4:=REF(C,距离FK1)<REF(O,距离FK1) {阴K}
AND REF(C,距离FK1)<REF(MIN(C,O),距离FK1+1);{跌破前K}
画线条件:= 线位置=REF(线位置,1) AND TJ2 AND TJ4;{画线条件}
stICKLINE(画线条件,线位置,线位置,15,1),COLORmaGENTA;{画线}
画线: IF(画线条件,线位置,DRAWNULL),COLORMAGENTA;{画线}
打字条件:=FILTER(画线条件 AND TJ1 AND TJ3,20);
DRAWTEXT(打字条件,线位置*1.01,’凹口平衡线’),COLORMAGENTA;{此行可省};
{=============大阴线实顶平衡线,加上去主图花了一些========================}
MA5:=MA(C,5);
平衡线:=(比前跌率>4 OR 本日跌率>4) AND C<MA5;{4可自己调为3-10}
STICKLINE(平衡线,O,O,45,-1),COLORGREEN;{画绿虚线};

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【指标网公式】:通达信凹口平衡线主图指标公式 https://www.g3xs.com/13771.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视