【易涨公式】:通达信猛虎抓龙选股指标公式

2017-12-22 0 909

【易涨公式】:通达信猛虎抓龙选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

昨收:=REF(C,1);
涨停:=IF(((((C – 昨收) * 100) /昨收) >= (10 – ((0.01 * 100) / 昨收))),1,0);
VAR4:=Ema(CLOSE,9);
A线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
B线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
C线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
D线:=EMA((VAR4 * 1.14),5);
E线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) – LLV(REF(LOW,1),2)) / 2));
QD:=(((C > B线) AND (C > C线)) AND (C > E线));
幼虎:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BArslAst(幼虎);
JS:=crOSS(C,D线);
老虎:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(老虎,1) AND (O > D线)) AND (C > D线));
HX2:=((REF(老虎,1) AND CROSS(C,A线)) AND (C >D线));
老虎前世:=(幼虎 AND 老虎);
老虎金身:=(HX1 OR HX2);
虎王2:=((((REF(涨停,1) AND (O >D线)) AND (O > REF(H,1))) AND (REF(H,1) =D线));
猛虎:((老虎前世 OR 老虎金身) OR 虎王2);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信猛虎抓龙选股指标公式 https://www.g3xs.com/13761.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视