【始发公式】:通达信异动形态抓涨停主图指标公式

2017-12-22 0 724

【始发公式】:通达信异动形态抓涨停主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ma1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
魔鬼线:MA(CLOSE,321),LINETHICK2,COLORRED;
A1:=REF(C,3)/REF(C,4)>1.099 AND REF(C,3)>REF(O,3);
A2:=REF(C,1)REF(O,3) AND REF(O,1)/REF(O,3)<1.05 AND REF(C,1)<REF(C,3);
A3:=L/REF(O,3)REF(C,3);
XG1:=A1 AND A2 AND A3;
DRAWTEXT(XG1,L*0.97,’★N字涨停’),COLORWHITE;
{长上影线 + 次日突破上影顶}
AB1:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND MA(C,5)>MA(C,10);
AB2:=REF((H-MAX(O,C))/MAX(O,C)*100>3,1) AND REF((MIN(O,C)-L)/L*100<2,1);
AB3:=OREF(H,1);
XGB1:=AB1 AND AB2 AND AB3;
DRAWTEXT(XGB1,H*1.02,’←突破上影’),COLORYELLOW;
{放量假阴之次日突破}
ZA1:=REF(O,1)>REF(H,2) AND REF(C,1)<REF(O,1) AND REF(H,1)=REF(O,1);
ZA2:=REF(V,1)=HHV(V,15) AND REF(V,1)/REF(V,2)>=3 AND REF(C,1)/REF(C,2)>1.02;
ZA3:=C>REF(H,1);
ZXG:=ZA1 AND ZA2 AND ZA3;
DRAWTEXT(ZXG,REF(H,1)*1.02,’●突破假阴’),COLORGREEN;
{先跌停后涨停}
ac1:=REF(C,1)/REF(C,2)<0.92;
AC2:=C>REF(O,1) AND C/REF(C,1)>1.05;
AC3:=O/REF(C,1)<1.09;
XGC:=AC1 AND AC2 AND AC3;
DRAWTEXT(XGC,L-0.05,’●先跌停后涨停’),COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【始发公式】:通达信异动形态抓涨停主图指标公式 https://www.g3xs.com/13759.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视