【本月分享优秀公式】:通达信马贼一号选股指标公式

2017-12-29 0 972

【本月分享优秀公式】:通达信马贼一号选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

X_1:=AMOUNT/vol/100;
X_2:=REF(CLOSE,1);
X_3:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
X_4:=ma(CLOSE,13);
X_5:=MA(CLOSE,21);
X_6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_7:=REF(CLOSE,1);
X_8:=SMA(MAX(CLOSE-X_7,0),2,1)/SMA(Abs(CLOSE-X_7),2,1)*100;
X_9:=SMA(MAX(CLOSE-X_7,0),14,1)/SMA(ABS(CLOSE-X_7),14,1)*100;
X_10:=45;
X_11:=50;
X_12:=80;
X_13:=20;
X_14:=5;
X_15:=X_8X_11;
X_16:=X_8X_10;
X_17:=X_8X_13;
X_18:=COUNT(X_3,13)>=1;
X_19:=IF(DATE900101,1,0);
X_20:=SMA(LOW,4,3);
X_21:=IF(X_20 AND REF(X_16,1) AND X_18 OR (X_20 AND REF(X_17,1) AND X_18),1,0) AND CLOSE/REF(CLOSE,1)>1.07 AND macd.MacD>0;
X_22:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
X_23:=X_21*X_19;
BUYS:X_21*X_19 AND LOW<X_22;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本月分享优秀公式】:通达信马贼一号选股指标公式 https://www.g3xs.com/13741.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视