【发布公式】:通达信赚了就跑指标公式

2017-12-29 0 308

【发布公式】:通达信赚了就跑指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR11AA:=Ema(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)<1 AND crOSS(VAR11AA,VAR12AA);
DRAWICON(九>0,8,1 );
DRAWTEXT(九,99,’九’),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A<-1;
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2>0,0.8,0),stICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:=IF(短针2>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴>0,8,1 );
DRAWTEXT(阴,85,’阴’),COLOR000000;
N1:=30;N2:=17;N3:=5;N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
DRAWTEXT(剑,73,’剑’),COLOR000000;
阴剑: 九 OR 剑 OR 阴;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【发布公式】:通达信赚了就跑指标公式 https://www.g3xs.com/13737.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视