【稳定盈利公式】:通达信高低MACD指标公式

2018-01-01 0 993

【稳定盈利公式】:通达信高低MACD指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

SHORT:=12;
LONG:=26;
MID:=9;
GT:=60;
LT:=30;
X_1:=Ema(CLOSE,SHORT)-EMA(CLOSE,LONG);
X_2:=EMA(X_1,MID);
X_3:=(X_1-X_2)*2;
NOTEXT:REF(X_1,1),NODRAW;
周期:CURRBARSCOUNT,NODRAW,COLORMAGENTA;
X_4:=BArslAst(crOSS(X_1,X_2))+1;
X_5:=BARSLAST(CROSS(X_2,X_1))+1;
X_6:=FINDHIGHBARS(NOTEXT,0,GT,1);
IF(CURRBARSCOUNT<=CONST(X_6)+1,CONST(REF(NOTEXT,X_6)),DRAWNULL),COLORRED,LINETHICK3;
X_7:=IF(CURRBARSCOUNT<=CONST(X_6)+1,CONST(REF(NOTEXT,X_6)),DRAWNULL);
X_8:=FINDLOWBARS(NOTEXT,0,LT,1);
IF(CURRBARSCOUNT<=CONST(X_8)+1,CONST(REF(NOTEXT,X_8)),DRAWNULL),COLORGREEN,LINETHICK3;
X_9:=IF(CURRBARSCOUNT<=CONST(X_8)+1,CONST(REF(NOTEXT,X_8)),DRAWNULL);
DRAWICON(CROSS(X_1,X_7),X_7,1);
DRAWICON(CROSS(X_9,X_1),X_9,2);
STICKLINE(ISLASTBAR,X_9,X_7,10/2,(-1)),COLORMAGENTA;
STICKLINE(ISLASTBAR,(X_7+X_9)/2,(X_7+X_9)/2,5,1),COLORBLUE;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),COLORWHITE;
DEA:EMA(DIF,MID),COLORYELLOW;
macd:(DIF-DEA)*2,COLORSTICK;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【稳定盈利公式】:通达信高低MACD指标公式 https://www.g3xs.com/13734.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视