【发布公式】:通达信浪口引爆主图指标公式

2018-01-01 0 503

【发布公式】:通达信浪口引爆主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

mms:=ma(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(Abs((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0
AND G1)+1);
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 –
100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS
/ 10) + EMA(CLOSE,10)),3);AA:=-100*(趋势线-CLOSE)/趋势线;
ac:=(EMA(AA,5)
);ssl:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22) * 20) +
CLOSE),55);
MM:=MA(MMV,1);stICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);SS:=(MA(CLOSE,5));DD:=(MA(CLOSE,13));GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
能量线:=DMA(((CLOSE
+ OPEN) / 2),(vol / (SMA(VOL,4,1)
*4)));上开:=O;上收:=C;
}上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);VA2:=EMA(上收,20);
DRAWTEXT(crOSS(zig(3,8),REF(ZIG(3,8),1)),LOW*0.978,’★底部’)
,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,’★高位’);
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND
智能黄金线>REF(智能黄金线,1),VA1*0.97,’★买’),COLOR00FF00;
选手A:=MA(上收,3);箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A)
AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND
箱顶A/箱底A>100/100;
选手:=MA(上收,2);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底)
AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND
箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);
买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND
箱顶>=REF(箱顶,1),LOW*0.95,’★引爆’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【发布公式】:通达信浪口引爆主图指标公式 https://www.g3xs.com/13732.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视