【本周分享优秀公式】:通达信终极买点选股指标公式

2018-01-05 0 1,010

【本周分享优秀公式】:通达信终极买点选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

SM1:=ma((2*C+H+L)/4,5);
SM2:=SM1*(200-102)/100;
SM3:=(1-7/100)*DMA(C,Abs((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM4:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM5:=3*SMA(SM4,3,1)-2*SMA(SMA(SM4,3,1),3,1);
SM6:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM7:=SM2REF(SM5,1)AND REF(SM5,1)<REF(SM5,2)AND SM6REF(SM6,1);
买点1:=SM7;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
买点2:=FILTER(REF(VAR2,1)REF(VAR2,1),5);
终极买点:买点1 AND 买点2,COLORRED,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周分享优秀公式】:通达信终极买点选股指标公式 https://www.g3xs.com/13715.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视