【抓行情公式】:通达信MACD水下三金叉股价双背离主图指标公式

2018-01-10 0 268

【抓行情公式】:通达信MACD水下三金叉股价双背离主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
T:=BArslAst(crOSS(DIF,DEA) AND DIF<0);
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
M:=BARSLAST(CROSS(0,MacD));
M1:=SUMBARS(M=0,2);
M2:=SUMBARS(M=0,3);
D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
D2:=REF(D1,T1-1);
D3:=REF(D2,T1-1);
LT:=BARSLAST(L=LLV(L,M+1));
L1:=REF(L,LT);
L2:=REF(L1,T1-1);
L3:=REF(L2,T1-1);
XG:=T=0 AND L1<L2 AND L2D2 AND D2>D3;
DRAWICON(XG,L*0.98,1);
VAR1:=BACKSET(XG,T2+REF(LT,T2-1));
VAR2:=BACKSET(XG,T1+REF(LT,T1-1));
VAR3:=BACKSET(XG,T+REF(LT,T)+1);
DRAWLINE(CROSS(VAR1=1,0.5),L,CROSS(VAR2=1,0.5) AND VAR1=1,L,0),COLORYELLOW,LINETHICK2;
DRAWLINE(CROSS(VAR2=1,0.5) AND VAR1=1,L,VAR1=1 AND VAR2=1 AND CROSS(VAR3=1,0.5),L,0),COLORMAGENTA,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【抓行情公式】:通达信MACD水下三金叉股价双背离主图指标公式 https://www.g3xs.com/13698.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视