【股池网公式】:通达信自我感觉良好的指标公式

2018-01-10 0 809

【股池网公式】:通达信自我感觉良好的指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(Abs(LOW-VAR1),13,1)/Sma(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10)*2;
VAR4:=LLV(LOW,33)*2;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3)*5;
Z:0,COLORBLacK;
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
stICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR0000FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR00FF80;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1)*2;
VAR31:=EMA(VAR21,10)*2;
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3)*3;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;
LC := REF(CLOSE,1);
VID := SUM(vol,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON :=DIFF-DEA;
LLL:=MA(LON,10);
IF(LLL>=REF(LLL,1),LLL,DRAWNULL),COLORRED;
V2:EMA(LON,1),COLORGREEN;
V3:EMA(V2,3),COLORGREEN;
V4:EMA(V3,3),COLORGREEN;
V5:EMA(V4,3),COLORGREEN;
V6:EMA(V5,3),COLORGREEN;
IF(V2>=REF(V2,1),V2,DRAWNULL),COLORRED;
IF(V3>=REF(V3,1),V3,DRAWNULL),COLORRED;
IF(V4>=REF(V4,1),V4,DRAWNULL),COLORRED;
IF(V5>=REF(V5,1),V5,DRAWNULL),COLORRED;
IF(V6>=REF(V6,1),V6,DRAWNULL),COLORRED;
0,COLORWHITE;
STICKLINE(V2>REF(V2,1),V2,REF(V2,1),3,0),COLORRED;
STICKLINE(V2<REF(V2,1),V2,REF(V2,1),3,0),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池网公式】:通达信自我感觉良好的指标公式 https://www.g3xs.com/13694.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视