【刚上新公式】:通达信短线擒牛指标公式

2018-01-11 0 563

【刚上新公式】:通达信短线擒牛指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ma3:=MA(C,3);
MA10:=MA(C,10);
MA20:=MA(C,20);
角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.14159;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AA:=C/REF(C,1)>=1.096 AND H>O;
BB:=COUNT(REF(AA,1),4)>=1 AND O<MA3;
CC:=COUNT(REF(AA,1),5)>=1 AND O=1.02;
擒牛A:FILTER(CC,2) AND ((crOSS(C,MA10) AND 角度>40)),COLORRED,LINETHICK2;
擒牛B:FILTER(BB,2) AND (C>MA10) AND 角度>10 AND OREF(K,1),COLORYELLOW,LINETHICK2;
买:=擒牛A OR 擒牛B;
卖:=H/REF(C,BArslAst(买))>=1.05 AND BARSLAST(买)<=10;
出货:=TFILTER(买,卖,1);
信号次数:SUM(买,0),NODRAW,COLORWHITE;
盈利次数:SUM(出货,0),NODRAW;
成功率:盈利次数/信号次数*100,NODRAW,COLORRED;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【刚上新公式】:通达信短线擒牛指标公式 https://www.g3xs.com/13689.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视