【易拉公式】:通达信AI控盘主图指标公式

2018-01-12 0 169

【易拉公式】:通达信AI控盘主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

通达信公式:=SMA(H,11,1);N:=13;
CX:=IF(通达信公式>REF(通达信公式,1),通达信公式,HHV(通达信公式,63));
GGG:=Sma(L,11,1);
DD:=IF(GGG<REF(GGG,1),GGG,LLV(GGG,63));
股源码:IF(C>=CX,CX,DRAWNULL),LINETHICK2,COLORYELLOW;
得道:DD,COLORLIBLUE;
TY:=C;{WWW.BUYHaoGU.COM}
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BacKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BArslAst(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(N>=1 AND T1,A,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
波谷:IF(N>=1 AND T2,B,DRAWNULL),COLORLIGREEN,POINTDOT,LINETHICK4;
R:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
XQ:=IF(MA(CLOSE,17)<R,R,MA(CLOSE,17));
下就上:XQ-(EMA(CLOSE,3)-XQ),COLORFF8080,LINETHICK2;
MX:=EMA(C,2);
XM:=EMA(SLOPE(C,21)*20+C,42);
BU:=crOSS(MX,XM);
SEL:=CROSS(XM,MX);
DRAWICON(BU,0.96*L,7);{
DRAWICON(SEL,1.03*H,2);}
DFQS:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
TX:=78.89;
STICKLINE(CROSS(TX,DFQS),H*1.02,H*1.00,3,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(TX,DFQS),10),H*1.04,’逃顶’),COLORFF6699;
ZLKZ:=N;
A0:=LLV(INDEXC,24)*1.056;
X:=REF(CLOSE,1)MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(VOL,1)>REF(MA(VOL,20),1)*1.1;
Y:=IF(X,MIN(REF(LOW,1),LOW),0);
Z1:=REF(Y,BARSLAST(X)),LINETHICK2,COLORFFFF00;
上栅栏:IF(ZLKZ=3,Z1,DRAWNULL),COLORFFFF00,LINETHICK2;
X1:=REF(CLOSE,1)MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1) OR REF(CLOSE,1)<REF(OPEN,1) AND REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
dkx:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
ZL1:=MA(DKX,3);
ZL2:=MA(DKX,5);
ZL3:=MA(DKX,21);
ZL4:=MA(DKX,34);
Y1:=IF(X1,REF(CLOSE,1),0);
Z2:=REF(Y1,BARSLAST(X1)),COLORRED,LINETHICK2;
下栅栏:IF(ZLKZ=3,Z2,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(N>=2 AND CLOSE>0 AND (MAX(Z1,Z2)-MIN(Z1,Z2))/MIN(Z1,Z2)*100<3
AND MAX(ZL1,ZL2)>MIN(ZL3,ZL4),Z1,Z2,5,0),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易拉公式】:通达信AI控盘主图指标公式 https://www.g3xs.com/13684.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视