【新鲜出炉的公式】:通达信个股与指数比对指标公式

2018-01-15 0 533

【新鲜出炉的公式】:通达信个股与指数比对指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

FP:=IF(INDEXC=”999999$C”,’上证’,IF(INDEXC=”399001$C”,’深证’, IF(INDEXC=”399005$C”,’中小板’,IF(INDEXC=”399006$C”,’创业板’,DRAWNULL))));
DRAWTEXT_FIX(ISLAstBAR,0,0,0,FP),COLOR00ddfF;
大盘指数:INDEXC,NODRAW;
%:((INDEXC/REF(INDEXC,1))-1)*100,COLORmaGENTA,NODRAW;
_±:(INDEXC-REF(INDEXC,1)),COLORCYAN,NODRAW;
MA3:=EMA(INDEXC,3),COLORWHITE,LINETHICK1;
MA5:MA(INDEXC,5),COLORWHITE,NODRAW;
MA10:MA(INDEXC,10),COLORYELLOW,NODRAW;
MA20:MA(INDEXC,20),COLORMAGENTA,NODRAW;
MA60:MA(INDEXC,60),COLORGREEN,NODRAW;
MA120:MA(INDEXC,120),COLORBLUE,NODRAW;
MA250:MA(INDEXC,250),COLORA67D3D,NODRAW;
DRAWBAND(MA3,RGB(245,15,204),MA5,RGB(20,150,20));
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
额:INDEXA/100000000,COLORYELLOW,NODRAW;
量:INDEXV/10000,COLORC0C0C0,NODRAW;
涨家数:INDEXADV,COLORRED,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
涨跌比:涨家数/(涨家数+跌家数)*100,,COLORWHITE,NODRAW;
涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORYELLOW,NODRAW;
DPDY:=INDEXC/REF(INDEXC,1)>1.02;{大盘黄k线是大盘涨幅》=2%,可根据需要自行调整}
DPBD:=INDEXC/REF(INDEXC,1)<0.98;
STICKLINE(DPDY,INDEXC,INDEXO,3,0),COLORYELLOW;
STICKLINE(DPBD,INDEXC,INDEXO,3,0),COLORBLUE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新鲜出炉的公式】:通达信个股与指数比对指标公式 https://www.g3xs.com/13676.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视