【完美公式】:通达信机构控仓指标公式

2018-01-15 0 850

【完美公式】:通达信机构控仓指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=9;M1:=3;M2:=3;P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;
D:=Sma(K,M2,1),COLOR00FF00;
JJ:=P*(3*D-2*K),COLOR00FF00;
J:=((3 * K) – (2 * D));
MAIRU:= crOSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(Abs(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:stICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;
快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;
慢线:SMA(快线,M1,1),COLORRED,LINETHICK2;
空:SMA(慢线,M2,1),COLOR00FF00;
牛股:IF(BArslAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
买:STICKLINE(BB,0,20,7,1),COLORYELLOW;
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
卖:STICKLINE(AA,80,100,7,1),COLOR00FF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信机构控仓指标公式 https://www.g3xs.com/13672.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视