【本月分享优秀公式】:通达信两仪万像指标公式

2018-01-16 0 389

【本月分享优秀公式】:通达信两仪万像指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=9;
M:=3;
多空:0,POINTDOT,COLORFFFFFF,NODRAW;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=Sma(VAR7,3,1)-SMA(VAR4,9,1);
AA:=IF(VAR9>100,VAR9-100,0);
BB:=HHV(HIGH,34);
CC:=EMA((VAR6-VAR8)/(BB-VAR8)*100,13);
DD:EMA(0.667*REF(CC,1)+0.333*CC,2),POINTDOT,COLORFFFFFF,LINETHICK1;
IF(DD>REF(DD,1),DD,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON(FILTER(DD<REF(DD,1),10),DD,1);
OO:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*80;
EE:3.4*SMA(OO,M,1)-2.1*SMA(SMA(OO,M,1),M,1),POINTDOT,COLORFFFFFF;
IF(EE>REF(EE,1),EE,DRAWNULL),COLORRED,LINETHICK3;
老阴:=EE<REF(EE,1) AND DD<REF(DD,1);
老阳:=EE>REF(EE,1) AND DD>REF(DD,1);
少阳:=EE>REF(EE,1) AND DD<REF(DD,1);
少阴:=EEREF(DD,1);
DRAWBAND(DD,RGB(0,24,224),EE,RGB(255,0,0));
stICKLINE(少阳,DD,EE,4,0),COLORWHITE;
STICKLINE(少阴,DD,EE,4,0),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本月分享优秀公式】:通达信两仪万像指标公式 https://www.g3xs.com/13668.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视