【一学就会公式】:通达信太平洋底选股指标公式

2018-01-22 0 185

【一学就会公式】:通达信太平洋底选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

HJ_2:=1;
HJ_3:=CLOSE/ma(CLOSE,40)*100<78;
HJ_4:=CLOSE/MA(CLOSE,60)*100<74;
HJ_5:=HIGH>LOW*1.051;
HJ_6:=HJ_5 AND COUNT(HJ_5,5)>1;
HJ_7:=IF(HJ_6 AND (HJ_3 OR HJ_4),2,0);
HJ_8:=CLOSE/REF(CLOSE,25)<=1.1;
HJ_9:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(Abs(CLOSE-REF(CLOSE,2)),7,1)*100<15;
HJ_10:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
HJ_11:=SMA(HJ_10,2,1);
HJ_12:=SMA(HJ_11,2,1);
HJ_13:=IF(HJ_11>REF(HJ_11,1) AND REF(HJ_11,1)<REF(HJ_11,2) AND HJ_11<23,1.5,0);
HJ_14:=LLV(LOW,4)=LLV(LOW,120);
HJ_15:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.07);
HJ_16:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)1.12;
HJ_17:=BArslAst(HJ_16)<10;
HJ_18:=MA(CLOSE,27);
HJ_19:=(CLOSE-HJ_18)/HJ_18*100;
HJ_20:=MA(HJ_19,2);
HJ_21:=BARSLAST(crOSS((-10),HJ_20)=1);
HJ_22:=HJ_203;
HJ_23:=ABS(IF(HJ_22,HJ_20,0));
HJ_24:=HJ_23>0;
HJ_25:=MA(CLOSE,80)-MA(CLOSE,13)/3;
HJ_26:=MA((CLOSE-HJ_25)/HJ_25,1);
HJ_27:=EMA(HJ_26,12)*0.5;
HJ_28:=EMA(HJ_26,3);
HJ_29:=ABS(IF(LLV(HJ_28-HJ_27,12)>0,0,1));
HJ_30:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;
HJ_31:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
HJ_32:=HJ_31<(-15);
HJ_33:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<(-23);
HJ_34:=HJ_8 AND HJ_7 AND HJ_9 AND HJ_13;
XG:HJ_34;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一学就会公式】:通达信太平洋底选股指标公式 https://www.g3xs.com/13647.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视