【通用公式】:通达信财神金箍棒指标公式

2018-01-22 0 528

【通用公式】:通达信财神金箍棒指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

X_1:=CLOSE-REF(CLOSE,1);
X_2:=100*Ema(EMA(X_1,5),3)/EMA(EMA(Abs(X_1),5),3);
X_3:=100*EMA(EMA(X_1,13),8)/EMA(EMA(ABS(X_1),13),8);
X_4:=X_2>X_3;
X_5:=IF(X_4,6,0);
X_6:=EMA(CLOSE,8)-EMA(CLOSE,13);
X_7:=EMA(X_6,5);
X_8:=X_6>X_7;
X_9:=IF(X_8,1,0);
X_10:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
X_11:=CLOSE>X_10;
X_12:=IF(X_11,5,0);
X_13:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_14:=SMA(X_13,3,1);
X_15:=SMA(X_14,3,1);
X_16:=X_14>X_15;
X_17:=IF(X_16,2,0);
X_18:=REF(CLOSE,1);
X_19:=SMA(MAX(CLOSE-X_18,0),5,1)/SMA(ABS(CLOSE-X_18),5,1)*100;
X_20:=SMA(MAX(CLOSE-X_18,0),13,1)/SMA(ABS(CLOSE-X_18),13,1)*100;
X_21:=X_19>X_20;
X_22:=IF(X_21,3,0);
X_23:=(-(HHV(HIGH,13)-CLOSE))/(HHV(HIGH,13)-LLV(LOW,13))*100;
X_24:=SMA(X_23,3,1);
X_25:=SMA(X_24,3,1);
X_26:=X_24>X_25;
X_27:=IF(X_26,4,0);
X_28:=X_8+X_16+X_21+X_26+X_11+X_4-3;
【持股】:X_28>0,NODRAW,COLORMAGENTA;
【持币】:X_28<0,NODRAW,COLORGREEN;
【变盘】:X_28=0,NODRAW,COLORYELLOW;
0,COLORYELLOW;
stICKLINE(【持股】,0,X_28,2,0),COLORMAGENTA;
STICKLINE(【持币】,0,ABS(X_28),2,0),COLORGREEN;
STICKLINE(【变盘】,0,1,2,0),COLORYELLOW;
DRAWICON(【持股】 AND REF(X_28,1)<=0,-0.8,7);
DRAWICON(【持币】 AND REF(X_28,1)>=0,-0.8,8);
【必买】:【持股】 AND REF(X_28,1)REF(LOW,1) AND macd.MacD>0,NODRAW,COLORRED;
STICKLINE(【必买】,-0.5,0,3,0),COLORRED;
STICKLINE(【必买】,-0.5,-1,3,0),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通用公式】:通达信财神金箍棒指标公式 https://www.g3xs.com/13645.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视