【股池公式】:通达信量柱语言指标公式

2018-01-23 0 793

【股池公式】:通达信量柱语言指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

PERIOD5:=COUNT(DATEREF(DATE,1),2)=2;
FROMOPEN1:=IF(HOUR<12,60*(HOUR-9)-30+MINUTE,120+60*(HOUR-13)+MINUTE);
Vvol:IF(BARSCOUNT(CLOSE)=1 AND PERIOD5,VOL*240/FROMOPEN,0),LINETHICK0;
stICKLINE(BARSCOUNT(CLOSE)=1 AND PERIOD5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,2,0),COLORYELLOW;
STICKLINE(AA1,0,V,4,0),COLORGREEN;
STICKLINE(AA2,0,V,2,0),COLORmaGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(VMIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,4,0),COLORRED;
MV2:MA(V,2),COLORWHITE;
MV6:MA(V,6),COLORYELLOW;
MV20:MA(V,20),COLORMAGENTA;
量柱:V/CAPITAL*100,VOLSTICK;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,VOLUME*1.4,’倍’),COLORWHITE;
DRAWTEXT(高量柱>2,VOLUME*0.8,’高’),COLORWHITE;
DRAWTEXT(并肩平量柱>6,VOLUME*0.7,’平’),COLORWHITE;
DRAWTEXT(梯量柱>10,VOLUME*0.55,’梯’),COLORWHITE;
DRAWTEXT(低量柱>8,VOLUME*1.3,’低’),COLORYELLOW;
DRAWTEXT(缩量柱<35,VOLUME*1.8,'缩'),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股池公式】:通达信量柱语言指标公式 https://www.g3xs.com/13640.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视