【易涨公式】:通达信操作结构指标公式

2018-01-26 0 598

【易涨公式】:通达信操作结构指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

总涨跌比:DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100,COLORCYAN,NODRAW;
K:=ma(C,5);
D:=MA(C,10);
乖离:=(K-D),COLORstICK;
STICKLINE((乖离>=0),0,乖离,2.5,-1),COLOR0000FF;
STICKLINE(((乖离>=0) AND (乖离 < REF(乖离,1))),0,乖离,2,0),COLORFF00FF;
STICKLINE((乖离<0),0,乖离,2.5,0),COLORBLUE;
STICKLINE(((乖离 REF(乖离,1))),0,乖离,1.5,-1),COLORCYAN;
买点:=乖离>REF(乖离,1) AND CD AND K>REF(K,1) AND D>REF(D,1) AND C>D;
DRAWICON(买点,乖离/2,1);
{估值}
底:=0,COLORBLUE,NODRAW;
JZCSYL:=FINANCE(33)/ FINANCE(34)*100;
ZCbs:=IF(JZCSYL>50,8,IF(50>JZCSYL>=14,2.2+(JZCSYL-14)*0.16, 2.2+(JZCSYL-14)* 0.15));
LTP:=CAPITAL;
LTPBS:=IF(LTP<1000000,(1000000-LTP)/1000000,0);
ROE:FINANCE(33)/FINANCE(34)*100 ,COLORRED,NODRAW;
每股净资产:FINANCE(34),NODRAW;
市净率:CONST(DYNAINFO(7) / FINANCE(34))COLOREE3AB2,NODRAW;
每股未分配利润:=FINANCE(32),NODRAW;
主营收入占比:FINANCE(20)/(FINANCE(20)+FINANCE(22)+FINANCE(24)+FINANCE(25))*100,NODRAW;
每股经营现金流:FINANCE(25)/FINANCE(1),NODRAW;
现金流利润比:FINANCE(25)/FINANCE(29),NODRAW;
每股总现金流:FINANCE(26)/FINANCE(1),NODRAW;
股价现金流比:=FINANCE(1)*C/FINANCE(25),NODRAW;
年ROE:=FINANCE(33)/FINANCE(34),NODRAW;
年投资回报率:年ROE/市净率*100,COLOR0099FF,NODRAW;{每股收益年/C;}
回本年限:72/年投资回报率,NODRAW;{七二法则1}
市盈率:DYNAINFO(39)COLORWHITE,NODRAW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易涨公式】:通达信操作结构指标公式 https://www.g3xs.com/13622.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视