【一学就会公式】:通达信一线牵指标公式

2018-01-29 0 386

【一学就会公式】:通达信一线牵指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:1、黄柱说明市场有资金介入,随后收阳才有可能短期走强。2、蓝柱说明资金大幅流入,随后高开收阳,就有望快速上扬。3、紫柱说明资金交易异常活跃,一旦紫柱变成正常白柱,那么价格通常会有所震荡。4、红柱说明资金交易活跃,一旦红柱变成正常白柱,那么价格通常会结束快速上扬。5、绿柱说明资金与昨日相同,随后放量可能会起爆。}

NOTEXT1:=HHV(Ema(C,17),2);
NOTEXT2:EMA(C,17),LINETHICK3,COLORRED;
NOTEXT3:IF(((NOTEXT1 = NOTEXT2) AND UPNDAY(NOTEXT1,3)),NOTEXT1,DRAWNULL),LINETHICK3,COLORRED;
NOTEXT4:IF((REF(NOTEXT1,2) > NOTEXT2),NOTEXT2,DRAWNULL),LINETHICK3,COLORGREEN;
LC:=REF(CLOSE,1);
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
rsi:=((SMA(MAX((CLOSE – LC),0),9,1) / SMA(Abs((CLOSE – LC)),9,1)) * 100);
DBTJ1:=(RSI >= 75);
DBTJ2:=(J >= 95);
B1:=(EMA(CLOSE,12) – EMA(CLOSE,26));
B2:=EMA(B1,3);
ZF:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
RSI1:=((SMA(MAX((CLOSE – LC),0),9,1) / SMA(ABS((CLOSE – LC)),9,1)) * 100);
TDSZ:=(((((((B1 > B2) OR (B1 = B2)) AND (ZF > 9)) AND (ZF < 11)) AND (40 < RSI1)) AND (RSI1 < 60)) AND (C = H));
RSV13:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);
B11:=SMA(RSV13,4,1);
B22:=SMA(B11,3,1);
CDTJ:=(((C >= O) AND crOSS(B11,B22)) AND (B22 <= 50));
topB:=IF(((DBTJ1 OR DBTJ2) AND (((C + NOTEXT2) / 2) < NOTEXT2)),(((3 * NOTEXT2) – C) / 2),((C + NOTEXT2) / 2));
BOTB:=IF(((CDTJ OR TDSZ) AND (((C + NOTEXT2) / 2) > NOTEXT2)),(((3 * NOTEXT2) – C) / 2),((C + NOTEXT2) / 2));
stICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2.3,0),COLORA4A4A4;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2,0),COLORB6B6B6;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.7,0),COLORB8B8B8;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.4,0),COLORCacACA;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.1,0),COLORF4F4F4;
STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),0.8,0),COLORF6F6F6;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,2.3,0),COLOR000057;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,2,0),COLOR00007D;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.7,0),COLOR00008C;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.4,0),COLOR0000A1;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,1.1,0),COLOR0000B5;
STICKLINE((RSI >= 75),NOTEXT2,TOPB,0.8,0),COLOR0000CC;
STICKLINE((J >= 95),NOTEXT2,TOPB,2.3,0),COLOR570057;
STICKLINE((J >= 95),NOTEXT2,TOPB,2,0),COLOR660066;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.7,0),COLOR7D007D;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.4,0),COLOR990099;
STICKLINE((J >= 95),NOTEXT2,TOPB,1.1,0),COLORBD00BD;
STICKLINE((J >= 95),NOTEXT2,TOPB,0.8,0),COLORMAGENTA;
STICKLINE(CDTJ,NOTEXT2,BOTB,2.3,0),COLOR004040;
STICKLINE(CDTJ,NOTEXT2,BOTB,2,0),COLOR006464;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.7,0),COLOR00A8A8;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.4,0),COLOR00DBDB;
STICKLINE(CDTJ,NOTEXT2,BOTB,1.1,0),COLOR15FFFF;
STICKLINE(CDTJ,NOTEXT2,BOTB,0.8,0),COLOR4DFFFF;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORCYAN;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLOR990000;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.8,0),COLORCC0000;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.3,0),COLORFF4400;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORFF8800;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLORFFCC00;
STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.8,0),COLORCYAN;
起爆1:=NOTEXT2=REF(NOTEXT2,1);
STICKLINE(起爆1,NOTEXT2,(REF(NOTEXT2,1) * 1.01),0.8,0),COLORGREEN;
起爆:=NOTEXT2-REF(NOTEXT2,1);
起爆2:=起爆>-0.001 AND 起爆<0.001;
STICKLINE(起爆2,NOTEXT2,(REF(NOTEXT2,1) * 1.1),0.8,0),COLORGREEN;
DRAWTEXT_FIX(1,0.01,0.05,0,’【注释】’)COLOR00FF00;
DRAWTEXT_FIX(1,0.1,0.05,0,’1、由向下的黄柱、蓝柱,向上的紫柱、红柱组成,专门用来提示资金异动,把握短期市场变化。’),COLOR00FF00,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.15,0,’【建仓】’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.1,0.15,0,’2、黄柱说明市场有资金介入,随后收阳才有可能短期走强。’),COLOR00FFFF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.25,0,’【加仓】’)COLORCYAN;
DRAWTEXT_FIX(1,0.1,0.25,0,’3、蓝柱说明资金大幅流入,随后高开收阳,就有望快速上扬。’),COLORCYAN,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.35,0,’【异动】’)COLORFF00FF;
DRAWTEXT_FIX(1,0.1,0.35,0,’4、紫柱说明资金交易异常活跃,一旦紫柱变成正常白柱,那么价格通常会有所震荡。’),COLORFF00FF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.45,0,’【活跃】’)COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.45,0,’5、红柱说明资金交易活跃,一旦红柱变成正常白柱,那么价格通常会结束快速上扬。’),COLOR0000FF,LINETHICK2;
DRAWTEXT_FIX(1,0.01,0.55,0,’【起爆】’)COLOR00FF00;
DRAWTEXT_FIX(1,0.1,0.55,0,’6、绿柱说明资金与昨日相同,随后放量可能会起爆。’),COLOR00FF00,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一学就会公式】:通达信一线牵指标公式 https://www.g3xs.com/13618.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视