【完美公式】:通达信一线牵选股指标公式

2018-01-30 0 942

【完美公式】:通达信一线牵选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1:=HHV(Ema(C,17),2);
A2:=EMA(C,17),LINETHICK3,COLORRED;
LC:=REF(C,1);
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3*K)-(2*D));
rsi:=((SMA(MAX((C-LC),0),9,1)/SMA(Abs((C-LC)),9,1))*100);
DB1:=(RSI>=75);
DB2:=(J>=95);
B1:=(EMA(C,12)-EMA(C,26));
B2:=EMA(B1,3);
ZF:=(((C-REF(C,1))/REF(C,1))*100);
RSI1:=((SMA(MAX((C-LC),0),9,1)/SMA(ABS((C-LC)),9,1))*100);
TDSZ:=(((((((B1>B2) OR (B1=B2)) AND (ZF>9)) AND (ZF<11)) AND (40<RSI1)) AND (RSI1<60)) AND (C=H));
RSV13:=(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13)))*100);
B11:=SMA(RSV13,4,1);
B22:=SMA(B11,3,1);
CDTJ:=(((C>=O) AND crOSS(B11,B22)) AND (B22<=50));
topB:=IF(((DB1 OR DB2) AND (((C+A2)/2)
BOTB:=IF(((CDTJ OR TDSZ) AND (((C+A2)/2)>A2)),(((3*A2)-C)/2),((C+A2)/2));
XG:CDTJ,COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【完美公式】:通达信一线牵选股指标公式 https://www.g3xs.com/13617.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视