【指标网公式】:通达信炒八跌指标公式

2018-01-31 0 408

【指标网公式】:通达信炒八跌指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

NCAAA2:=0.15;
NCZQD:=55;
NCAAA3:=0.20;
NCAAA4:=0.20;
NCAAA5:=0.20;
NCAAA6:=0.20;
NCAAA7:=0.20;
NCAAA8:=0.20;
V5NCAAA3:=0.10;
卖出线:=100,LINETHICK2;
阶段卖:= 90,LINETHICK2;
底部: 10,LINETHICK2;
0,LINETHICK2,COLORWHITE;
趋势0:SMA((L-LLV(LOW,NCZQD))/(HHV(HIGH,NCZQD)-LLV(LOW,NCZQD))*100,5,1),LINETHICK2,COLORGREEN;
NCAH2:=VALUEWHEN(crOSS(底部,趋势0),L-L*NCAAA2) ;
DRAWNUMBER(CROSS(底部,趋势0),50,L-L*NCAAA2),COLORLImaGENTA;
NCAHL2:=VALUEWHEN(CROSS(底部,趋势0),L) ;
NCAL2:=IF(L<NCAH2,1,0);
NCAH3:=VALUEWHEN(CROSS(NCAH2,L),NCAH2-NCAH2*NCAAA3) ;
DRAWNUMBER(CROSS(NCAH2,L),50,NCAH2-NCAH2*NCAAA3),COLORWHITE;
NCAL3:=IF(L<NCAH3 AND L<NCAH2,1,0);
NCAH4:=VALUEWHEN(CROSS(NCAH3,L),NCAH3-NCAH3*NCAAA4) ;
DRAWNUMBER(CROSS(NCAH3,L),50,NCAH3-NCAH3*NCAAA4),COLORLICYAN;
NCAL4:=IF(L<NCAH4 AND L<NCAH3 AND L<NCAH2,1,0);
NCAH5:=VALUEWHEN(CROSS(NCAH4,L),NCAH4-NCAH4*NCAAA5) ;
DRAWNUMBER(CROSS(NCAH4,L),50,NCAH4-NCAH4*NCAAA5),COLORGREEN;
NCAL5:=IF(L<NCAH5 AND L<NCAH4 AND L<NCAH2 AND L<NCAH3,1,0);
NCAH6:=VALUEWHEN(CROSS(NCAH5,L),NCAH5-NCAH5*NCAAA6) ;
DRAWNUMBER(CROSS(NCAH5,L),50,NCAH5-NCAH5*NCAAA6),COLORBROWN;
NCAL6:=IF( L<NCAH6 AND L<NCAH5 AND L<NCAH4 AND L<NCAH2 AND L<NCAH3,1,0);
NCAH7:=VALUEWHEN(CROSS(NCAH6,L),NCAH6-NCAH6*NCAAA7) ;
DRAWNUMBER(CROSS(NCAH6,L),50,NCAH6-NCAH6*NCAAA7),COLORBROWN;
NCAL7:=IF( L<NCAH7 AND L<NCAH6 AND L<NCAH5 AND L<NCAH4 AND L<NCAH2 AND L<NCAH3,1,0);
NCAH8:=VALUEWHEN(CROSS(NCAH7,L),NCAH7-NCAH7*NCAAA8) ;
DRAWNUMBER(CROSS(NCAH7,L),50,NCAH7-NCAH7*NCAAA8),COLORBROWN;
NCAL8:=IF( L<NCAH8 AND L<NCAH7 AND L<NCAH6 AND L<NCAH5 AND L<NCAH4 AND L<NCAH2 AND L<NCAH3,1,0);
跌2:IF(趋势0<=10 AND NCAL2=1,-20,0),COLORLIMAGENTA,LINETHICK3;
跌3:IF(趋势0<=10 AND NCAL3=1,-30,0),COLORWHITE,LINETHICK3;
跌4:IF(趋势0<=10 AND NCAL4=1,20,0),COLORLICYAN,LINETHICK3;
跌5:IF(趋势0<=10 AND NCAL5=1,30,0),COLORGREEN,LINETHICK3;
跌6:IF(趋势0<=10 AND NCAL6=1,40,0),COLORBROWN,LINETHICK3;
跌7:IF(趋势0<=10 AND NCAL7=1,50,0),COLORLIBLUE,LINETHICK3;
跌8:IF(趋势0<=10 AND NCAL8=1,60,0),COLORLIGREEN,LINETHICK3;
VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
操盘线:=SMA(V3,2,1);
V5NCAH2:=VALUEWHEN(CROSS(23,操盘线),L-L*V5NCAAA3) ;
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 AND L<V5NCAH2 ,1.5,0);
买就赢利:IF(BB AND AA AND CC AND 抄底,80,0) ,COLORYELLOW;
DRAWNUMBER(趋势0<=10 AND NCAL2=1 AND ISLAstBAR ,100 ,NCAHL2),COLORLIMAGENTA;
DRAWNUMBER(趋势0<=10 AND NCAL2=1 AND ISLASTBAR ,90 ,L),COLORLIMAGENTA;
DRAWNUMBER(趋势0<=10 AND NCAL2=1 AND ISLASTBAR ,80 ,(NCAHL2-L)/NCAHL2),COLORLIMAGENTA;
DRAWNUMBER(趋势0<=10 AND NCAL3=1 AND ISLASTBAR ,70 ,NCAH2),COLORWHITE;
DRAWNUMBER(趋势0<=10 AND NCAL3=1 AND ISLASTBAR ,60 ,L),COLORWHITE;
DRAWNUMBER(趋势0<=10 AND NCAL3=1 AND ISLASTBAR ,50 ,(NCAH2-L)/NCAH2),COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【指标网公式】:通达信炒八跌指标公式 https://www.g3xs.com/13612.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视