【始发公式】:通达信蓝码技术A主图指标公式

2018-01-31 0 187

【始发公式】:通达信蓝码技术A主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(O>C,RGB(50,25,0),RGB(0,25,50),0,0,0);
Z1:=stRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
Z4:DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.002,0.1,0,ZDBLOCK);
LHB:SIGNALS_USER(4,1);
DRAWTEXT(LHB,H,’龙虎’),COLORWHITE;
AHC1:=CLOSE*vol;
AHC2:=Ema((expma(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
顶:=1.3*AHC2;
内上:=1.06*AHC2;
内下:=AHC2*0.94;
底:=AHC2*0.87,DOTLINE,COLORGREEN;
IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;
IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;
爆:=REF(O内上 AND O>内上;
牛股:=C>内上 AND O>内上;
AR:=BArslAST(牛股);
DRAWKLINE(H,O,L,C);
STICKLINE( 牛股 AND C>O,C,O,3.2,0),COLOR000066;
STICKLINE(牛股 AND C>O,C,O,2.0,0),COLOR000077;
STICKLINE(牛股 AND C>O,C,O,1.5,0),COLOR000099;
STICKLINE(牛股 AND C>O,C,O,0.9,0),COLOR0000CC;
STICKLINE(牛股 AND C>O,C,O,0.5,0),COLOR0000FF;
STICKLINE(牛股 AND C>O,O,C,0,0),COLORFFFFFF;
STICKLINE( 牛股 AND C<O,L,H,0,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,3.2,0),COLOR009900;
STICKLINE( 牛股 AND C<O,C,O,2.5,0),COLOR00BB00;
STICKLINE(牛股 AND C<O,C,O,1.5,0),COLOR00DD00;
STICKLINE(牛股 AND C<O,C,O,0.5,0),COLOR00FF00;
STICKLINE(牛股 AND C<O,C,O,0,0),COLORFFFFFF;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(Abs(CLOSE-LC),2,1)*100;
操作线1:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
潜伏:=操作线=REF(内上,1);
DRAWICON(潜伏,L*0.98,34);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【始发公式】:通达信蓝码技术A主图指标公式 https://www.g3xs.com/13611.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视