【本周公式】:通达信蓝码技术B指标公式

2018-01-31 0 689

【本周公式】:通达信蓝码技术B指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(O>C,RGB(50,25,1),RGB(0,25,50),0,0,0);
DIF:=10*(Ema(CLOSE,20)-EMA(CLOSE,120));
DEA:=EMA(DIF,10);
macd:=(DIF-DEA)*2,COLORstICK;
A3:=DIF;
柱值:A3,NODRAW,COLORYELLOW;
STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,-1,0),COLOR003399;
STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,2,0),COLOR0099BB;
STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,1,0),COLOR00AADD;
STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,0.1,0),COLOR00FFFF;
STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,-1,0),COLOR000099;
STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,2,0),COLOR0000BB;
STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,1,0),COLOR0000DD;
STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,0.1,0),COLOR0000FF;
STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,-1,0),COLOR339900;
STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,2,0),COLOR77BB00;
STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,1,0),COLOR9ADD00;
STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,0.1,0),COLORddfF00;
STICKLINE(A30,0,A3,-1,0),COLOR330099;
STICKLINE(A30,0,A3,2,0),COLOR9900BB;
STICKLINE(A30,0,A3,1,0),COLORBB00DD;
STICKLINE(A30,0,A3,0.1,0),COLORFF00FF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【本周公式】:通达信蓝码技术B指标公式 https://www.g3xs.com/13610.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视