【易用公式】:通达信蓝码技术C指标公式

2018-01-31 0 915

【易用公式】:通达信蓝码技术C指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWGBK(O>C,RGB(50,25,2),RGB(0,25,50),0,0,0);
DI:=Ema(CLOSE,5)-EMA(CLOSE,10);
DE:=EMA(DI,5);
macd:=(DI-DE)*400,COLORstICK;
VL:=REF(L,1);
VH:=REF(H,1);
VAR1:=SMA(Abs(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=MA(VAR1,13);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=HHV(H,34);
VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);
VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
VAR9:=(SMA(SMA((((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)))*100),7,1),5,1));
VAR10:=((SMA(((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100),7,1))*16.18)-(VAR9*10.9);
VAR11:=FILTER(IF(VAR10REF(VAR8,1),VAR8*8,0),55);
VAR21:=LLV(L,60);
VAR31:=HHV(H,60);
VAR41:=EMA((C-VAR21)/(VAR31-VAR21)*100,13);
VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);
VARL2:=FILTER(crOSS(VAR51,VAR41) AND VAR41>84,13);
持股线:=MA(C,20);
持股:IF(MA(C,5)>持股线,持股线,DRAWNULL),COLOR00FF00,LINETHICK2;
上升:IF(MA(C,5)>持股线,持股线*1.04,DRAWNULL),COLOR00FF00,LINETHICK2,CROSSDOT;
持币:IF(MA(C,5)<持股线,持股线,DRAWNULL),COLOR3366CC,LINETHICK2;
QJJ:=FILTER((CROSS(DI,DE) AND DE<0 AND CROSS(C,持股线)),90);
DRAWICON(HHV(VAR11,5)=1 AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)*0.905,
C*0.98,5);
DRAWICON(QJJ,H*1.05,1);
金牛:IF(QJJ=QJJ,0,0),COLOR0099FF;
DRAWICON(VARL2,H*1.03,2);
STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.9,12,0),COLOR0099FF;
STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.6,18,0),COLOR0099FF;
STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.8,12,0),COLOR0099FF;
STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.7,8,0),COLOR000000;
STICKLINE(QJJ,MA(C,20)*0.6,MA(C,20)*0.4,10,0),COLOR0099FF;
STICKLINE(QJJ,MA(C,20)*0.25,MA(C,20)*0.4,7,0),COLOR0099FF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【易用公式】:通达信蓝码技术C指标公式 https://www.g3xs.com/13609.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视