【新指标公式】:通达信趋势追踪主图指标公式

2018-02-01 0 664

【新指标公式】:通达信趋势追踪主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWTEXT_FIX(1,0.06,0,0,’红k线进,蓝K线出!’),COLOR00FFFF;
{M5:ma(C,5),COLORMAGENTA;}
M20:MA(C,20),COLORYELLOW,LINETHICK1;
DRAWICON(crOSS(C,M20),M20-0.1,1);
DRAWICON(CROSS(M20,C),M20+0.2,2);
stICKLINE(C AND C>O,O,C,-1,1),COLORRED;
STICKLINE(C AND C>O,H,C,0,0),COLORRED;
STICKLINE(C AND C>O,O,L,0,0),COLORRED;
STICKLINE(C AND C<=O,O,C,-1,0),COLORRED;
STICKLINE(C AND C<=O,H,O,0,0),COLORRED;
STICKLINE(C AND C<=O,C,L,0,0),COLORRED;
STICKLINE(C0,O,C,-1,1),COLORCYAN;
STICKLINE(C0,H,C,0,0),COLORCYAN;
STICKLINE(C0,O,L,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,O,C,-1,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,H,O,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,C,L,0,0),COLORCYAN;
BDGD:=C=HHV(C,13);
GDSJ:=BArslAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
STICKLINE(BARSLAST(CURRBARSCOUNT=3)>=0,REF(C,BARSLAST(CURRBARSCOUNT=3)),REF(C,BARSLAST(CURRBARSCOUNT=3)),6,-1),COLORYELLOW;
AAA:=BARSLAST(DATE!=REF(DATE,1));
前天收:=REF(C,AAA+2)COLORWHITE;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【新指标公式】:通达信趋势追踪主图指标公式 https://www.g3xs.com/13608.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视