【炒股公式】:通达信小散买卖主图指标公式

2018-02-05 0 1,003

【炒股公式】:通达信小散买卖主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

HH:=CONst(HHV(H,250));
LL:=CONST(LLV(L,250));
HL:=HH-LL;
ma5:=EMA(SUM(C*V,5)/SUM(V,5),5);
MA10:=EMA(SUM(C*V,10)/SUM(V,10),10);
MA60:=EMA(SUM(C*V,60)/SUM(V,60),60);
DRAWBAND(MA60,RGB(0,150,180),LL,0);
金叉:=crOSS(MA5,MA10);
金收:=REF(L,BArslAST(金叉));
死叉:=CROSS(MA10,MA5);
死收:=REF(H,BARSLAST(死叉));
DRAWBAND(死收,RGB(0,188,0),金收,0);
MAM:=IF(MA5>MA10,MA5,金收);
DRAWBAND(MAM,RGB(150,20,0),金收,0);
MAN:=IF(MA5<MA10,MA5,死收);
DRAWBAND(死收,RGB(150,200,180),MAN,0);
DRAWKLINE(H,O,L,C);
STICKLINE(O>=C,C,O,2.8,0),COLOR99A000;
STICKLINE(O>=C,C,O,1.5,0),COLORABC000;
STICKLINE(O>=C,C,O,0.8,0),COLOREDF000;
STICKLINE(O>=C,C,O,0.1,0),COLORCYAN;
{红}
STICKLINE(C>O,C,O,2.8,0),COLOR000099;
STICKLINE(C>O,C,O,1.5,0),COLOR0000AB;
STICKLINE(C>O,C,O,0.1,0),COLOR0000DE;
STICKLINE(C>O,C,O,0.8,0),COLOR0000FF;
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;
M5:MA(C,5),COLORFFFFFF;
M10:MA(C,10),COLOR00FFFF;
MA20:EMA(SUM(C*V,20)/SUM(V,20),20),COLORFF00FF;
M60:MA60,COLORFFFF00;
MA120:MA(C,120);
MA250:MA(C,250);
IF(MA60>=REF(MA60,1),MA60,DRAWNULL),COLOR00FFFF,LINETHICK2;
JSC:金收,COLOR00FFFF;
SSC:死收,COLORFFFF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【炒股公式】:通达信小散买卖主图指标公式 https://www.g3xs.com/13598.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视