【简单公式】:通达信双周期KDJ指标公式

2018-02-05 0 528

【简单公式】:通达信双周期KDJ指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

RSV:=(CLOSE – LLV(LOW,18))/(HHV(HIGH,18) – LLV(LOW,18))*100;
K:=Ema(RSV,3);
D:=EMA(K,3);
J:=(3*K-2*D);
火山:IF(J<=0,-J*5,0),LINETHICK0;
stICKLINE(J<=0,0,火山,2,0),COLORRED;
kdj1:=REF(COUNT(J=3,1) AND REF(J,1)<20;
kdJ2:=J>REF(J,1);
反转:=IF(FILTER(KDJ1 AND KDJ2,5),80,0)COLORFF00FF,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV1,5,1);
D1:SMA(K1,3,1);
J1:3*K1-2*D1;
VARB2:=(RSV1/2+22)*1;
上涨分界:25;
底部:0,COLORF00FF0,LINETHICK2;
DRAWICON(crOSS(J,底部),底部,1);
量:=EMA(vol,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:=IF(黄金 AND RSV1<VARB2-2,100,0),COLORRED,LINETHICK2;买:IF(低买 AND 反转,80,0)COLORRED,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单公式】:通达信双周期KDJ指标公式 https://www.g3xs.com/13595.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视