【大神原创公式】:通达信风平买点指标公式

2018-02-07 0 443

【大神原创公式】:通达信风平买点指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

WY1001:=(2*CLOSE+HIGH+LOW)/3,NODRAW;
WY1002:=Ema(WY1001,3),NODRAW;
WY1003:=EMA(WY1002,3),NODRAW;
WY1004:=EMA(WY1003,3),NODRAW;
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,NODRAW;
stICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED,NODRAW;
STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN,NODRAW;
AB:0;
PJGJ:=AMOUNT/vol/100,NODRAW;
SSRYDJX:=MA(PJGJ,13),NODRAW;
SSRCJL:=EMA(VOL,13),NODRAW;
SSRCJE:=EMA(AMOUNT,13),NODRAW;
SSRCBJX:=SSRCJE/SSRCJL/100,NODRAW;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100,NODRAW;
XYSHSL:=EMA(VOL/CAPITAL*100,13),NODRAW;
STICKLINE(XYSHSL>6.1 AND cys13>5 ,2 ,0 ,2,0 ),COLORGREEN,NODRAW;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW,NODRAW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN,NODRAW;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE,NODRAW;
A1:MA(XYS0,2),COLORYELLOW;
A2:MA(XYS0,1),COLORMAGENTA;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【大神原创公式】:通达信风平买点指标公式 https://www.g3xs.com/13585.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视