【把握性大公式】:通达信回抽确认选股指标公式

2018-02-07 0 388

【把握性大公式】:通达信回抽确认选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

ma20:=MA(CLOSE,20);
JXX:=BArslAstCOUNT(C<MA20);
JXX1:=BacKSET((JXX>=4)*JXX,JXX);
JXS:=BARSLASTCOUNT(C>MA20);
JXS1:=BACKSET((JXS>=4)*JXS,JXS);
KGC:=BARSLASTCOUNT(NOT(JXX1 OR JXS1));
JXL:=BARSLASTCOUNT(REF(JXX1>0,KGC));
JXH:=BARSLASTCOUNT(REF(JXS1>0,KGC));
XWZ:=FILTERX(LLV(L,JXL)=L,JXL);
SWZ:=FILTERX(HHV(H,JXH)=H,JXH);
A:=DRAWLINE(XWZ,L,SWZ,H,0);
高:=REF(H,BARSLAST(SWZ));
低:=REF(L,BARSLAST(XWZ));
BB:=BARSLAST(JXL=1);
顶点2:=REF(高,BARSLAST(JXL));
低点2:=REF(低,BB);
H61:=((顶点2-低点2)*0.618+低点2);
%61.8:=REFDATE(H61,DATE);
都满足:=REF(C,1)>%61.8+0.01 AND V<REF(V,1);
第一种:=RANGE(O,%61.8-0.01,%61.8+0.01) AND C>O;
第二种:=O>%61.8+0.01 AND RANGE(C,%61.8-0.01,%61.8+0.01) AND C<O;
第三种:=C>%61.8+0.01 AND RANGE(L,%61.8-0.01,%61.8+0.01);
选股:都满足 AND (第一种 OR 第二种 OR 第三种);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【把握性大公式】:通达信回抽确认选股指标公式 https://www.g3xs.com/13584.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视