【一学就会公式】:通达信笑哭脸趋势通道指标公式

2018-02-08 0 743

【一学就会公式】:通达信笑哭脸趋势通道指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1A:=Ema(CLOSE, 9);
A1B:=((A1A – EMA(CLOSE, 5)) < 0);
A1C:=((A1A – EMA(CLOSE, 5)) > 0);
A1D:=BArslAst(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE – REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 – 2),0);
A22:=IF((A1E > 0),SUM((CLOSE – REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
上升通道:((A25 – REF(A25, 1)) + A25),colorred;
反转通道:MA(上升通道, 15),colorgreen;
IF(上升通道>REF(上升通道,1),上升通道,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(反转通道>REF(反转通道,1),反转通道,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
STICKLINE((上升通道 > 反转通道),反转通道,上升通道, 1, 0),colormagenta;
STICKLINE((反转通道 > 上升通道),上升通道,反转通道, 1, 0),COLORFF0000;
DRAWTEXT(crOSS(反转通道,上升通道),上升通道 * 1.08,’下降趋势’),COLOR00FF00;
DRAWTEXT(CROSS(上升通道,反转通道),反转通道 * 0.97,’上升趋势’),COLOR0000FF;
DRAWICON(((REF(A21, 1) = (0 – 2)) AND (A21 = 0)),LOW, 5);
DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一学就会公式】:通达信笑哭脸趋势通道指标公式 https://www.g3xs.com/13579.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视