【股票公式】:通达信四色分区主图指标公式

2018-02-13 0 949

【股票公式】:通达信四色分区主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:强势区域–急拉减仓;震荡整理–寻机低吸;反弹中轨–逢高休息;弱势区域–暂不参与。}

DRAWGBK(C>0,RGB(20,0,28),RGB(20,0,28),0,0,1);
N:=120;
KK:=BArslAst(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,KK),0));
RR:=CONST(IF(ISLASTBAR=1,LLV(L,KK),0));
KJ:=GD-RR;
高:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLOR00FFFF,POINTDOT;
压:IF(CURRBARSCOUNT<=N,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;
平衡:IF(CURRBARSCOUNT<=N,RR+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
支撑:IF(CURRBARSCOUNT<=N,RR+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;
低:IF(CURRBARSCOUNT<=N,RR,DRAWNULL),COLOR00FF00,POINTDOT;
天:BARSLAST(L=RR),COLOR00FFFF,NODRAW;
STICKLINE(CURRBARSCOUNT=N,GD,RR,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N,GD,RR,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,GD,RR,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N,压,压,3,-1),COLORRED;
STICKLINE(CURRBARSCOUNT<=N,支撑,支撑,3,-1),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,压,’0.809′),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=1,平衡,’0.500′),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,’0.191′),COLOR00FFFF;
A:=Ema(C,21)COLORBLUE,LINETHICK3;
B:=A<REF(A,1);
HY:=IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;
AA:=EMA(C,3) > EMA(C,21);
BB:=EMA(C,3) < EMA(C,21);
CC:= EMA(C,3) > EMA(C,8);
CC1:=EMA(C,3) < EMA(C,8);
STICKLINE(AA,L,H,0,0),COLOR0088EE;{金色}
STICKLINE(AA,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(AA,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(AA,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(AA,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(AA,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,0.2,0),COLOR00FFFF;
STICKLINE(BB,H,L,0,1),COLORGREEN;{绿色}
STICKLINE(BB,C,O,3.2,0),COLOR006600;
STICKLINE(BB,C,O,2.6,0),COLOR008800;
STICKLINE(BB,C,O,1.9,0),COLOR00AA00;
STICKLINE(BB,C,O,1.1,0),COLOR00CC00;
STICKLINE(BB,C,O,0.3,0),COLOR00FF00;
STICKLINE(BB AND CC,H,L,0,1),COLORFF55FF;{紫色}
STICKLINE(BB AND CC,C,O,3.2,0),COLOR880088;
STICKLINE(BB AND CC,C,O,2.6,0),COLORAA00AA;
STICKLINE(BB AND CC,C,O,1.9,0),COLORCC00CC;
STICKLINE(BB AND CC,C,O,1.1,0),COLOREE00EE;
STICKLINE(BB AND CC,C,O,0.3,0),COLORFF44FF;
STICKLINE(AA AND CC1,H,L,0,1),COLORFF8800;{蓝色}
STICKLINE(AA AND CC1,C,O,3.2,0),COLORFF2200;
STICKLINE(AA AND CC1,C,O,2.6,0),COLORFF4400;
STICKLINE(AA AND CC1,C,O,1.9,0),COLORFF6600;
STICKLINE(AA AND CC1,C,O,1.1,0),COLORFF8800;
STICKLINE(AA AND CC1,C,O,0.3,0),COLORFFAA00;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/12,’★强势区域–急拉减仓!’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/3,’●震荡整理–寻机低吸!’),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+9,RR+KJ/3,’◆反弹中轨–逢高休息!’),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,RR+KJ/10,’■弱势区域–暂不参与!’),COLORFFFF00;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票公式】:通达信四色分区主图指标公式 https://www.g3xs.com/13567.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视