【刚上新公式】:通达信倍量过峰起爆主图指标公式

2018-02-13 0 903

【刚上新公式】:通达信倍量过峰起爆主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2;
AAAB:=(DIF-DEA)*2*60;
起爆:=crOSS(AAAB-REF(AAAB,1),15),COLORRED,LINETHICK2;
DRAWTEXT(起爆,(O+H)/2,’↖暴涨’),COLORCYAN,LINETHICK2;
CC1:=REF(HIGH,5)=HHV(HIGH,2*5+1);
CC2:=FILTER(CC1,5);
CC3:=BacKSET(CC2,5+1);
HDD:=FILTER(CC3,5);
前高:=REF(H,BArslAst(HDD)),COLORMAGENTA;
突破前高:=CROSS(C,前高);
倍量2:=vol>REF(V,1)*1.9;
倍量过左峰:=倍量2 AND 突破前高;
DRAWTEXT(倍量过左峰,前高,’倍过左峰’);
SXJC:=BARSLAST(CROSS(“MACD.DIF”,”MACD.DEA”))<2;
突破左峰:=FILTER(CLOSE>REF(HHV(HIGH,100),1) AND REF(C,1)EMA(C,120),30),100) AND C/EMA(C,100)0;
DRAWTEXT(突破左峰,H*0.98,’突破左峰’);
L1A:=LLV(L,10);
起爆点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:=CROSS(起爆点,20) OR CROSS(起爆点,18);
L3:=IF(XG,O,L1A*0.999),COLORYELLOW;
STICKLINE(XG,L3,L3,100,0),COLORCYAN;
DRAWTEXT(XG,L3,’起爆’),COLORCYAN;
SXJC11:=BARSLAST(CROSS(MA(C,5),MA(C,10)))MA(C,120);
SXJC21:=BARSLAST(CROSS(MA(V,5),MA(V,10)))<2;
SXJC31:=BARSLAST(CROSS(“MACD.DIF”,”MACD.DEA”))<2;
SXJC1:=SXJC11 AND SXJC21 AND SXJC31;
DRAWTEXT(SXJC1,L*0.97,’←-三金叉’),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【刚上新公式】:通达信倍量过峰起爆主图指标公式 https://www.g3xs.com/13565.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视