【无私奉献优秀公式】:通达信抄底黄柱红球主图及选股指标公式

2018-02-14 0 827

【无私奉献优秀公式】:通达信抄底黄柱红球主图及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

M60:=ma(C,7);
M120:=MA(C,34);
DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0));
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA14:MA(CLOSE,14)COLORYELLOW,DOTLINE;
MA20:MA(C,20),COLORFF00FF;
MA25:MA(C,25),DOTLINE;
MA30:MA(C,30),COLORCYAN;
MA60:MA(C,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORWHITE;
MA250:MA(CLOSE,250),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
BDGD:=C=HHV(C,13);
GDSJ:=BArslAst(FILTER(crOSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
DRAWTEXT(突破,LOW,’↑’),COLOR00FFFF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FF00,POINTDOT;
STICKLINE(DDSJ<=6,低点,低点,3,0),COLOR00FF00;
{}
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(Abs(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,’↖买进’),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
{}
XS:=MA(LOW,5)*(1-5/100),LINETHICK0;
XS1:=MA(HIGH,5)*(1+5/100);
DRAWTEXT(CROSS(XS1,C),H*1.01,’砸’),COLORRED;
{}
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
小股民:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(小股民,1)+0.333*小股民,2)*VAR3;
DRAWTEXT(CROSS(小股民,庄家) AND 小股民<30,L-0.05,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(庄家,小股民) AND 小股民>70,H+0.05,’←高抛’)COLORRED;
B1:=REF(CLOSE,1);
wr:=-100*(HHV(HIGH,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28));
DRAWICON(FILTER(CROSS(WR,(0 – 81)),10),B1,13);
DRAWICON(FILTER(CROSS((0 -19),WR),10),H*1.02,15);
DRAWTEXT(FILTER(CROSS(WR,(0 – 81)),21),L*0.99,’ W&R’),COLORRED;
DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H*1.01,’ W&R’),COLORGREEN;
MA18:=MA(C,18);
跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);
DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,’跟’),COLOR7F52AF;
STICKLINE(C>REF(C,1)*1.097,C,O,2,0)COLORMAGENTA,LINETHICK2;
STICKLINE(C<REF(C,1)*0.901,C,O,2,0)COLORGREEN,LINETHICK1;

{
选股公式:

WR:=-100*(HHV(HIGH,28)-CLOSE)/(HHV(HIGH,28)-LLV(LOW,28));
红色球:FILTER(CROSS(WR,(0 – 81)),10);
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无私奉献优秀公式】:通达信抄底黄柱红球主图及选股指标公式 https://www.g3xs.com/13564.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视