【指标分享优秀公式】:通达信回踩绝底指标公式

2018-02-14 0 397

【指标分享优秀公式】:通达信回踩绝底指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

中线:=(Ema(C,30)+EMA(C,72))/2,COLORCYAN,LINETHICK3;
{顶线:=中线+中线*0.80,COLORCYAN;}
铁底:=中线-中线*0.49,COLOR00CC00,LINETHICK3;
顶线:=中线+中线*0.22,COLORFF3300,LINETHICK3;
极底:=中线-中线*0.29,COLORFF33CC,LINETHICK3;
回踩极底:=IF(REF(C,1)>极底 AND L=极底,40,0),COLORFF33CC,LINETHICK2;
回踩铁底:IF(REF(C,1)>铁底 AND L=铁底,40,0),COLOR00CC00,LINETHICK2;
VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
{DRAWTEXT(CURRBARSCOUNT=129,0.5,’【】’),COLOR889999};
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(vol,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);
JD:=((VARB28 < (0)){ AND ZXNH}) AND ((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10, COLORRED,LINETHICK3;
抄底:=IF(JD,20,0),COLORYELLOW;
AAA:=REF(抄底,1)>0;
BBB:=抄底=0;
DR:=AAA AND BBB;
末日绝底:=IF(DR,30,0),COLORRED,LINETHICK2;
末日回踩绝底:IF(回踩极底 AND 末日绝底,30,0)COLORLIGREEN,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【指标分享优秀公式】:通达信回踩绝底指标公式 https://www.g3xs.com/13562.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视