【股票池编写公式】:通达信财神送宝指标公式

2018-02-22 0 414

【股票池编写公式】:通达信财神送宝指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

A1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
A2:=(ma(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),2));
A3:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
A4:=SMA(SMA(A3,3,1),3,1);
A5:=3*SMA(A3,3,1)-2*A4;
A6:=EMA(A5,5);
A7:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
A8:=((3*SMA((((C-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100),5,1))-(2*SMA(SMA((((C-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100),5,1),3,1)));做人要厚道,别光复制,不顶贴。
AA1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
机构线:=EMA(AA1,5),LINETHICK2,COLOR6600FF;
AA2:=(机构线-REF(机构线,1))/REF(机构线,1)*100;
AA4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(AA4,6,1)-2*SMA(SMA(AA4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J11:=3*K1-2*D1;
X:=LLV(J11,2)=LLV(J11,8);
财宝:=A2<3 AND A6<3 AND A7<8.5 AND A8<5;
stICKLINE(财宝,58,55,14,0),COLOR00CCCC;
STICKLINE(财宝,57,56,12,0),COLOR009999;
横财神:IF(财宝,1,DRAWNULL),LINETHICK4,POINTDOT,COLORYELLOW,NODRAW;
元宝:=crOSS(J11,REF(J11+0.01,1)) AND X AND J11<20;
STICKLINE(财宝,45,48,4,0),COLOR0077AA;
丢钱啦:IF(元宝,1,DRAWNULL),LINETHICK4,POINTDOT,COLORGREEN,NODRAW;
STICKLINE(财宝,54,50,10,0),COLOR0088DD;
STICKLINE(财宝,55,48,6,0),COLOR00AAFF;
STICKLINE(财宝,53,52,4,0),COLOR000000;
STICKLINE(财宝,53,50,1,0),COLOR0077EE;
STICKLINE(财宝,60,55,7,0),COLOR8800CC;
STICKLINE(财宝,60,63,4,0),COLOR7700AA;
STICKLINE(财宝,26,20,12,0),COLORFFFFFF;
STICKLINE(财宝,33,25,14,0),COLOR8800CC;
STICKLINE(财宝,46,32,16,0),COLORAA00DD;
STICKLINE(财宝,37,34,8,0),COLOR00AAFF;
STICKLINE(财宝,50,44,2,0),COLOR000000;
STICKLINE(财宝,49,49,1,0),COLOR0000EE;
DRAWICON(财宝,39,9);
DRAWICON(丢钱啦,26,29);
DRAWTEXT(丢钱啦,30,’丢钱啦’),COLORGREEN;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【股票池编写公式】:通达信财神送宝指标公式 https://www.g3xs.com/13554.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视