【高手公式】:通达信MACD超级指标公式

2018-02-22 0 442

【高手公式】:通达信MACD超级指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:粉k注意买入、红k拉升、浅蓝下跌、粉k包黄心启动、红k包黄心局部顶、红k包深蓝心绝对顶部、浅蓝包黄心上下俩难、浅蓝包深蓝心下挫开始、粉k包深蓝心跌至基本到位!}

DIF:=Ema(CLOSE,18)-EMA(CLOSE,40);
DEA:=EMA(DIF,3);
macd:=(DIF-DEA)*2;
MD:=MacD#DAY;
MW:=MACD#WEEK;
MM:=MACD#MONTH;
MS:=MACD#SEASON;
MACD1:EMA((MD+MW*7+MM*31+MS*94)/133,5) LINETHICK2 COLORYELLOW NODRAW;
stICKLINE(MACD1>0,MACD1,0,3,1),COLORRED;
STICKLINE(MACD1<0,MACD1,0,3,1),COLORCYAN;
MACD120:REF(MACD1/2,BArslAST(MACD1=HHV(MACD1,120))),COLORRED,LINETHICK2;
MACD250:REF(MACD1/2,BARSLAST(MACD1=HHV(MACD1,250))),COLORWHITE,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD1,2,0),COLORYELLOW;{画金柱 120}
STICKLINE(MACD1>=MACD250,MACD250,MACD1,2,0),COLORMAGENTA; {画粉柱 250}
A1:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,’↖金柱’),COLORYELLOW;
DRAWTEXT(A1,0,’↖金柱启动’),COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【高手公式】:通达信MACD超级指标公式 https://www.g3xs.com/13551.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视