【一学就会公式】:通达信资金活动主图指标公式

2018-02-22 0 628

【一学就会公式】:通达信资金活动主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWTEXT_FIX(1,0.5,0.92,0,stRCAT(‘解禁日期:’,EXTERNSTR(0,2))),COLORYELLOW;
短期线:Ema(CLOSE,6); 持股线:EMA(CLOSE,14);生命线:EMA(CLOSE,26); 双月线:EMA(CLOSE,56); 牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10; EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10), EMA8,’∠35上升’),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46; mtm:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(Abs(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND crOSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,’抄底’),COLORYELLOW;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARFREF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.95,’大资金活动’),LINETHICK1,COLORFF00FF;
LC:=REF(CLOSE,1); rsi:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100); Z1:=MA(C,13); ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2); DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,’ 逃顶’),COLOR00FFFF;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【一学就会公式】:通达信资金活动主图指标公式 https://www.g3xs.com/13550.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视