【超简单公式】:通达信过顶擒龙选股指标公式

2018-02-23 0 416

【超简单公式】:通达信过顶擒龙选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

GL1:=(ma(C,20)-MA(C,250))/MA(C,250)*100<0.5;
GL2:=(MA(C,20)-MA(C,30))/MA(C,30)*100<3;
GL3:=(MA(C,20)-MA(C,60))/MA(C,60)*100<4;
NEWTJ1:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,20) OR crOSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>MA(C,60) AND MA(C,10)>=MA(C,250) AND (MA(C,20)>=MA(C,250) OR GL1);
NEWTJ2:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,30) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>=MA(C,60) AND GL3;
V5:=MA(V,5);
V10:=MA(V,10);
V135:=MA(V,135);
V35:=MA(V,35);
V60:=MA(V,60);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
TJ2:=V5>V60 AND (V5>=MA(V,10) OR V5>=MA(V,20));
TJ3:=(V5>=MA(V,10) OR V5>=V35) AND V5>=V135;
TJ21:=M5>=M10 AND M5>=M20 AND M10>=M20 AND C>M10 AND C>M20 AND C>M60 AND C>M120;
LTP:=C<100 AND FINANCE(7)/100000000<15 AND IF(NAMELIKE('*'),0,1) AND IF(NAMELIKE('S'),0,1);
MA1:=MA(C,5);
MA2:=MA(C,13);
MA3:=MA(C,21);
AQ:=MAX(MAX(MA1,MA2),MA3);
B:=MIN(MIN(MA1,MA2),MA3);
DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;
M6:=MA(C,60);
M7:=MA(C,89);
M8:=MA(C,120);
LD:=MAX(MAX(M6,M7),M8);
LX:=MIN(MIN(M6,M7),M8);
JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<15;
JGTJ:=REF(C,1)/REF(C,2)=1.01;
ZT:=C>REF(C,1)*1.09 AND C=H;
ZTTJ:=COUNT(REF(ZT,3),179)>0;
G8:=MA(C,8);
G13:=MA(C,13);
G89:=MA(C,89);
JXGTJ:=M5>M60 AND M5>G89 AND M5>M120 AND G13>M60 AND G13>G89 AND G13>M120 AND G8>M60 AND G8>G89 AND G8>M120;
JGTJ1:=REF(C,1)/REF(C,2)=1.01 AND REF(C,1)>REF(MA(C,250),1) AND C>REF(MA(C,120),1) AND C>MA(C,250) AND C>MA(C,120);
GX:=(MA(C,21)-M60)/M60*100<15;
MA10:=MA(C,10);
MA54:=MA(C,54);
PL1:=(((C-MA54)/MA54)<0.1);
PL2:=(((C-MA10)/MA10)<0.3);
PP:=(((PL1=1) AND (PL2=1))*0.2);
TY:=((((PP=0) AND (REF(PP,1)=0.2)) AND (REF((COUNT((PP=0.2),10)=10),1)=1))*1);
GDXG:=TY AND (TJ2 OR TJ3) AND DSXN AND ZTTJ AND JXZQ AND GX AND JGTJ;
NGO1:=GDXG AND NEWTJ1 AND JXGTJ AND JGTJ1;
NGO2:=GDXG AND NEWTJ2;
NGIN:=COUNT(NGO2,6)>0 AND CROSS(C,MA(C,250));
GJTJA:=C>MA(C,5) AND C>MA(C,250) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,30) AND C>MA(C,120) AND C>REF(C,1);
GO:FILTER((NGO1 OR NGIN) AND GJTJA AND DYNAINFO(9)>0 AND LTP AND C/REF(C,1)>=1.013,5);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【超简单公式】:通达信过顶擒龙选股指标公式 https://www.g3xs.com/13547.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视