【无偿分享好公式】:通达信波段起涨选股指标公式

2018-03-05 0 688

【无偿分享好公式】:通达信波段起涨选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

XA_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
XA_2:=LLV(LOW,21);
XA_3:=HHV(HIGH,21);
XA_4:=Ema((XA_1-XA_2)/(XA_3-XA_2)*100,5);
XA_5:=EMA(0.667*REF(XA_4,1)+0.333*XA_4,4);
XA_6:=IF(crOSS(XA_5,XA_4) AND XA_4>=60,60,76);
XA_7:=IF(CROSS(XA_4,20) OR CROSS(XA_4,XA_5) AND XA_4>20,20,5);
XA_8:=XA_7;
XA_9:=XA_6;
XA_10:=80;
XA_11:=20;
XA_12:=50;
XA_13:=LLV(LOW,55);
XA_14:=HHV(HIGH,34);
XA_15:=EMA((XA_1-XA_13)/(XA_14-XA_13)*100,3);
XA_16:=(XA_4+XA_15)/2;
XA_17:=EMA(0.667*REF(XA_15,1)+0.333*XA_4,2);
XA_18:=EMA(XA_16,5);
XA_19:=EMA(0.667*REF(XA_18,1)+0.333*XA_18,2);
XA_20:=CROSS(XA_4,XA_5);
XA_21:=CROSS(XA_5,XA_4);
买一:XA_20 AND XA_4<=40,COLORYELLOW;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【无偿分享好公式】:通达信波段起涨选股指标公式 https://www.g3xs.com/13521.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视