【通用公式】:通达信超级波段绝杀及选股指标公式

2018-03-07 0 352

【通用公式】:通达信超级波段绝杀及选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

DRAWTEXT_FIX(1,0.88,5,0,’~☆~太虚~☆~’),COLORBLUE;
多方趋势:((7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(Sma(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;
空方趋势:(EMA(MA(多方趋势,5),7)),COLORF0F000;
stICKLINE((多方趋势>78) AND (多方趋势>=空方趋势),78,多方趋势,5,1),COLOR00FF00;
STICKLINE((空方趋势<=多方趋势),空方趋势,多方趋势,3,0),COLOR0000FF;
STICKLINE((空方趋势>多方趋势),多方趋势,空方趋势,3,0),COLORF0F000;
STICKLINE((空方趋势多方趋势),多方趋势,20,3,0),COLOR00FFFF;
TJ:=FILTER((空方趋势多方趋势),6);
DRAWTEXT(TJ,40,’低吸’),COLORFFFFFF;
探测金矿:(空方趋势<12) AND (空方趋势<=多方趋势),COLOR00FFFF;
选金股:crOSS(多方趋势,空方趋势) AND (空方趋势<22),COLOR0000FF;
DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势<22),30,'金股'),COLOR00FFFF;
中间线:50,COLORFFFFFF,POINTDOT;

{
选股公式:

多方趋势:=((7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1));
空方趋势:=(EMA(MA(多方趋势,5),7));
CROSS(多方趋势,空方趋势);
}

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【通用公式】:通达信超级波段绝杀及选股指标公式 https://www.g3xs.com/13515.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视