【好用的公式】:通达信珍藏操盘主图指标公式

2018-03-09 0 991

【好用的公式】:通达信珍藏操盘主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

{使用说明:1、当指标发出“立刻出击”或“↑买”信号,股价一路上涨;在股价下跌之前的顶部,它能准确发出“↓卖”信号,提示立即规避风险。2、当出现粉红区域盘整时,密切关注或逐步建仓。一旦出现浅黄金柱和“迅速出击”说明底部盘整结束,短牛第一时间买入。}

短牛分界线:ma(C,13),COLOR0066FF,LINETHICK2;stICKLINE(C>短牛分界线,L,H,0,0),COLORRED;
STICKLINE(C>短牛分界线,O,C,3,0),COLOR000088;STICKLINE(C>短牛分界线,O,C,2,0),COLOR0000AA;
STICKLINE(C>短牛分界线,O,C,0.1,0),COLOR0000CC;STICKLINE(C>短牛分界线,O,C,0,0),COLOR0000FF;
BICCUP1:=MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;
BICCUP3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
进入视野区域:=COUNT(BICCUP3=8 AND COUNT(BICCUP3>0,34)>13 AND COUNT(BICCUP330 OR BICCUP3<-15,LINETHICK0;
STICKLINE(进入视野区域,C,O,3,0),COLOR8977FF;STICKLINE(进入视野区域,L,H,0,0),COLOR8977FF;
迅速出击:=crOSS(BICCUP1,0) AND SUM(IF(BICCUP310,LINETHICK0;
STICKLINE(迅速出击,C,O,3,0),COLOR0066BB;STICKLINE(迅速出击,C,O,2,0),COLOR0099CC;
STICKLINE(迅速出击,C,O,1,0),COLOR00CCEE;STICKLINE(迅速出击,C,O,0.1,0),COLOR00FFFF;
STICKLINE(迅速出击,L,H,0,0),COLOR00FFFF;DRAWTEXT(迅速出击,C*0.97,’迅速出击’),COLOR0000FF;
LC:=REF(C,1),LINETHICK0;rsi:=((SMA(MAX((C-LC),0),13,1)/SMA(Abs((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,’短牛’),COLORAA99AA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;
STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;
STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;
STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
猛马:=SMA(RSV,3,1);
D:=SMA(猛马,3,1);
牛来了:=((C>LC) AND C>O);
K猛马:=HHV(猛马,5);
白猛马:=HHV(D,5);
D1:=REF(D,1);K1:=REF(猛马,1);
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,3,0),COLOR008800;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,2,0),COLOR00AA00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,1,0),COLOR00CC00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),C,O,0.1,0),COLOR00FF00;
STICKLINE(((白猛马>75) AND CROSS(D,猛马)),L,H,0,0),COLOR00FF00;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,3,0),COLOR0011FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,2,0),COLOR0044FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,1,0),COLOR0077FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),C,O,0.1,0),COLOR0099FF;
STICKLINE((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,H,0,0),COLOR0099FF;
DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L,'立刻出击'),COLOR0066FF;
DRAWTEXT((((D1<30) AND CROSS(猛马,D)) AND 牛来了),L*0.95,'↑买'),COLORFFAAFF;
DRAWTEXT(((白猛马>75) AND CROSS(D,猛马)),H*1.05,’↓卖’),COLOR00CC00;
GXL1:=MA(C,13);
GXL:=ATAN((GXL1-REF(GXL1,1)))*180/2;
STICKLINE(GXL>1 AND GXL1>REF(GXL1,1),GXL1,REF(GXL1,1),5,0),COLOR00FFFF;
STICKLINE(GXL<1 AND GXL1<REF(GXL1,1),GXL1,REF(GXL1,1),5,1),COLORGREEN;
GXL2:=MA(C,21);
GXL3:=ATAN((GXL2-REF(GXL2,1)))*180/2;
STICKLINE(GXL3>1,GXL2,REF(GXL2,1),5,0),COLORFF00FF;
STICKLINE(GXL3<1,GXL2,REF(GXL2,1),5,1),COLORFF0000;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【好用的公式】:通达信珍藏操盘主图指标公式 https://www.g3xs.com/13503.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视