【把握性大公式】:通达信牛股启动红箭指标公式

2018-03-12 0 442

【把握性大公式】:通达信牛股启动红箭指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

LC:=REF(CLOSE,1);
rsi5:=((SMA(maX((CLOSE – LC),0),5,1) / SMA(Abs((CLOSE – LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
pdi:=((DMP * 100) / TR1);
mdi:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
wr10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWvol:=(RSI5 – WR10);
回家种田:=(AV + NEWVOL);
回家种田选股:IF(crOSS(回家种田,0),1,0),stICK,COLORRED;
VAR1:=SMA(回家种田选股,3,1);
VAR2:SMA(VAR1,3,1),COLOR0000FF;
VAR3:SMA(VAR2,3,1),COLOR00FFFF;
放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;
STICKLINE(放牛去了,0,2.5,8,0),COLORRED;
STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
秋天梦想: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(秋天梦想,0,1,3,0),COLOR009999;
STICKLINE(秋天梦想,0,1,2,0),COLOR00DDDD;
STICKLINE(秋天梦想,0,1,1,0),COLOR00FFFF;
解放全中国: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1;
解放全中国日:STICKLINE(解放全中国,0,-0.2,3,0),COLOR00FF00,LINETHICK6;
A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}
B:=MA(C,5)REF(MA(C,5),1);{5日均线拐头}
A AND B AND V>REF(V,1)*1.3;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【把握性大公式】:通达信牛股启动红箭指标公式 https://www.g3xs.com/13499.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视