【今日公式】:通达信水平线主图指标公式

2018-03-13 0 565

【今日公式】:通达信水平线主图指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

短线白色:=1;
洋红线:=1;
底部线:=1;
红色主升:=1;
{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);{副图添加k线}
{———-低位—-最长周期,青色线——————-};
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,3,1);
D:=Sma(K,3,1);
TJ:=D<10;
低位:BArslAst(TJ),COLORLICYAN,NODRAW;
{———-中线区——-洋红色线————–2————–};
B2:=(3*CLOSE+LOW+OPEN+HIGH)/6,COLORWHITE,LINETHICK2;
B3:=(21*B2+20*REF(B2,1)+19*REF(B2,2)+18*REF(B2,3)+17*REF(B2,4)+16*REF(B2,5)+
15*REF(B2,6)+14*REF(B2,7)+13*REF(B2,8)+12*REF(B2,9)+11*REF(B2,10)+
10*REF(B2,11)+9*REF( B2,12)+8*REF(B2,13)+7*REF(B2,14)+6*REF(B2,15)+
5*REF(B2,16)+4*REF(B2,17)+3*REF(B2,18)+2*REF(B2,19)+
REF(B2,21))/231,COLORMAGENTA,LINETHICK2;
VAR1:=BARSLAST(B3=LLV(B3,60));
中线:BARSLAST(B3=LLV(B3,60)),COLORMAGENTA,NODRAW; {排序,显示周期数};
{———-有趋势——白色线————-3—————};
VARN1:=20;
VARN2:=REF(C,VARN1)=HHV(C,2*VARN1+1);
VARN3:=NOT(VARN2);
VARN5:=BARSLAST(VARN2);
{有趋势:IF((VARN3=1)/短线白色,REF(LOW,VARN5),DRAWNULL),COLORWHITE,LINETHICK2;{3};
白线:BARSLAST(VARN2),COLORWHITE,NODRAW;
{———主升区:主要选股指标,有1个就可以了—–};
中2:=EMA(CLOSE,50)-EMA(CLOSE,130),COLORBROWN;
DYO:=IF(中2>0,0.3,DRAWNULL);{显示}
主升:BARSLAST(DYO=DRAWNULL),COLORRED,NODRAW;
{—————–显示3条指标线————};
AAA:=(3*C+H+L+O)/6;
VAR1F:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,COLORWHITE,COLORLIGRAY;
VAR2:(LLV(VAR1F,5)+LLV(VAR1F,10)+LLV(VAR1F,20))/3,COLORGREEN;{绿色线}
VAR6:(LLV(VAR1F,2)+LLV(VAR1F,4)+LLV(VAR1F,6))/3,COLORBLUE;{蓝色线}
{———-显示水平线———————————————};
低位线:IF((BARSLAST(TJ))/底部线,REF(LOW,BARSLAST(TJ))-0.3,DRAWNULL),COLORLICYAN,COLORYELLOW,COLORLICYAN,LINETHICK3;
中线区:IF((VAR1>0)/洋红线,REF(LOW,VAR1),DRAWNULL),COLORMAGENTA,LINETHICK2;
主升区:IF(主升/红色主升,REF(LOW,主升),DRAWNULL),COLORRED,LINETHICK4;
有趋势:IF((VARN3=1)/短线白色,REF(LOW,VARN5),DRAWNULL),COLORWHITE,LINETHICK2;

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【今日公式】:通达信水平线主图指标公式 https://www.g3xs.com/13493.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视