【简单明了公式】:通达信人股合一选股指标公式

2018-03-14 0 428

【简单明了公式】:通达信人股合一选股指标公式

股池网温馨提醒:该技术指标适用于股票技术研究,不对投资结果负责。如需免费复制公式指标请先会员登陆如需免费复制指标请【先注册会员】
加入公式方法:在软件里面按Crtl+F键–在“技术指标公式”下方点击“其它类型”–点击“新建”–填写公式名称–把指标公式代码复制到底部大框框–(如果此代码为副图,请在画线方法中选择副图,如果是主图,请在画线方法中选择“主图叠加”)–保存–在副图指标里调取即可。

N:=5;
XA_1:=100*vol/(FINANCE(7)/100);
XA_2:=(REF(XA_1,1)+REF(XA_1,2)+REF(XA_1,3)+REF(XA_1,4)+REF(XA_1,5))/(5*240);
XA_3:=XA_1/240;
XA_4:=XA_3/XA_2;
XA_5:=XA_1/FROMOPEN;
XA_6:=XA_5/XA_2;
XA_7:=IF(ISLAstBAR,XA_6,XA_4);
XA_8:=ma(CLOSE,5);
XA_9:=MA(CLOSE,10);
XA_10:=MA(CLOSE,20);
XA_11:=MA(CLOSE,30);
XA_12:=MA(CLOSE,60);
XA_13:=MA(CLOSE,120);
XA_14:=MA(CLOSE,240);
XA_15:=MAX(MAX(XA_8,XA_9),MAX(XA_10,XA_11));
XA_16:=MIN(MIN(XA_8,XA_9),MIN(XA_10,XA_11));
XA_17:=XA_15/XA_16;
XA_18:=XA_8>XA_9 AND XA_9>XA_10;
XA_19:=REF(BArslASTCOUNT(CLOSE=10,1)=1;
XA_20:=BARSLAST(BARSLASTCOUNT(XA_17=N)<=3;
XA_21:=REF(CLOSE,1)/REF(CLOSE,4)<=1.05;
XA_22:=HIGH/REF(CLOSE,1)>=1.01 AND XA_7>=1.3 AND XA_7<=7;
XA_23:=DATE<1251231;
XG1:FILTER(XA_18 AND XA_19 AND XA_20 AND XA_21 AND XA_22 AND XA_23,10);

【股池网提醒:此指标公式仅适合于技术研究,不对投资结果负责,股市有风险,投资需谨慎!免费复制代码请先–注册会员-!】

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

申明:股池网是股票软件指标公式、股票池交流学习平台,不开展相关证券业务,同时平台上一切资讯、文章、资料均来自网络收集,不保障实时性和真实性,其版权归原作者所有,如有侵权请时联系我们客服,我们将第一时间删除。由此引起的投资亏损与本站无关。

股池网 其它公式 【简单明了公式】:通达信人股合一选股指标公式 https://www.g3xs.com/13486.html

发表评论
暂无评论
股池网在线客服

为您解决烦忧 - 您的问题反馈我们也非常重视